Jump to content

Bengy

Club Member
  • Posts

    70
  • Joined

  • Last visited

Members Information

  • CMC
    966
  • Region
    Västkusten
  • City
    Västerlanda
  • Yrke
    Rederitjänsteman
  • Interests
    Rockmusik, bilar, båtar, retro

Recent Profile Visitors

700 profile views

Bengy's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Nu kommer E5 att bytas ut till E10 på mackarna och har sett lista på bilar som klarar detta och inte. Vad gäller Ford så sägs det: E10 kan användas i alla bensindrivna Ford-modeller, som tillverkats för den europeiska marknaden från 1992 Men gäller detta också t.ex. Mustang 1994? Dessa tillverkades väl alldrig för den europeiska marknaden? Har själv en 1994 Cab 5.0 GT så funderar på om jag måste tanka 98 oktan hädanefter.
  2. Hej, har sökt runt lite men verkar ha motsatt problem än andra på forumet. Min Musse GT 94 Automat startar fint utan problem. Men tidigare var jag tvungen at låsa/låsa up med fjärren om den varit avstängd några minuter men detta behövs alltså inte längre. Har bytt batteri nyligen men har för mig att detta "problem" fanns även innan. Tidigare har startspärren funkat som den skall även efter vinterförvaring med frånkopplat batteri så tror inte batteribytet har någon betydelse. Någon som har något tips att komma med. Känns som startspärren ändå ger en vis trygghet mot eventuella stöldförsök och skulle därför kännas bättre om den funkade. Bengt
  3. Hej, Noterade vid besiktningen att vakumslangarna ser dåliga ut och motorn rusar till högt varvtal efter start innan den lugnar ned sig. Finns det någon som har en ritning över alla vakumslangar att dela med sig. Finns det set med slangar att köpa? Tacksam för tips. Bengt
  4. Hej, Fick äntligen släppa ut Mussen efter vinterdvala och körde direkt till besiktningen som gick bra men upptäckte att vänster framdäck behöver bytas. Nu kommer frågan, har idag originalfälgar med däck dimension 245/40 R17 runt om. Transportstyrelsens papper säger 245/46 R17 men denna dimension finns inte. Vad är egentligen rätt dimension original? Skall det vara 245/45 R17? Verkar logiskt men vill gärna veta. Det är också andra olika nummer fram och bak. 91W och 95W, har detta med vikt och göra? 91 sitter fram och 95 bak, har detta någon betydelse? Gäller min Mustang GT 1994 cab aut så det är cruising däck som gäller, behagligt och komfortabelt skall det vara. Tacksam för tips.
  5. Hej, hittade slutligen en avklippt kabel under instrumentpanelen som inte var isolerad och hade kommit i kontakt igen. När dessa skildes åt fungerade det som det skall igen. Är nu isolerad så det inte skall ske igen.
  6. Hej Verkar som jag lyckades med bilder också även om det verkar bli att göra om. Några dioder kan jag inte se men har inte haft så mycket tid att lägga på detta ännu. Tackar för responsen hittills. Bengt
  7. Hej, Besiktningen gick "bra" så fick rena papper. Solen sken så det syntes väl inte så bra.... Har studerat nedladdade elscheman men det är inte mitt område tyvärr. Kan se lite hemmagjorda kopplingar (försökte lägga upp bild men det vill sig inte och förmodligen inte mycket till hjälp heller, något knackig internet uppkoppling som kan vara problemet) så får söka hjälp någonstans. Blinkerslamporna är i backljusen och det finns några "lösa" kopplingar som jag misstänker är till backljusen då dessa inte används längre. Förresten, det finns ingen lösning eller variant numera så man kan ha både blinkers och backljus på något sätt? Tänker på de diodlampor jag sett som kombinerar p-ljus och blinkers fram. För att förtydliga så funkar blinkersen som den skall. Och när jag trycker på bromspedalen så lyser bromsljusen som de skall men också alla blinkerslampor med ett svagt fast sken (inklusive pilarna på instrumentpanelen). Om jag samtidigt bromsar och slår på blinkersen så blinkar blinkerslamporna med normal styrka men samtidigt lyser alla de andra blinkerslamporna med ett svagt fast sken så länge jag bromsar. Misstänker att felet borde ligga bak någonstans i samband med bromsljus, blinkers, backljus och kopplingar. Om jordfel skulle detta vara där bak också? Kanske någon vänlig själ kan guida mig till var jordkoppllingarna är isåfall.... Om inte annat så önskar jag alla en bra sommar. Bengy
  8. 94:an är det, ledsen om jag glömde nämna detta. Blinkers sitter i backljusen bak och jag kan se "hemmagjorda" kopplingar. Får väl prova mig fram men känns som att felet borde ligga där bak på något sätt. Blinkersen lyser normalt när man blinkar men alla blinkerslampor (inklusive instrumentbrädan) lyser svagare när jag bromsar.
  9. Hej, Bilen skall besiktas om några dagar och upptäckte av en slump att alla blinkerslampor runt om och på instrumentbrädan lyser då jag bromsar. Efter koll visar det sig att bromsljusen funkar som de skall men nu lyser alltså blinkerslamporna samtidigt? Någon som har idé om vad som kan ha hänt under vinterstilleståndet? Utgår ifrån att besiktningen inte kommer att godkänna detta. Bengt
  10. Hej, Bilen funkar igen. Tändningsförstärkare bytt har jag fått information om då den hade brunnit av någon anledning. Har inte klart för mig om detta är PIP sensorn då verkstaden sa tändningsförstärka. Huvudsaken att den funkar igen. Går ivarje fall bra och första rundan med rufs i håret kändes bra...... Tackar för engagemang, svar och intresse här på forumet. Bengy
  11. Hej, Funderar på att köpa konverterade topplock för att kunna köra på blyfritt. Kikar lite "over there" och undrar därför om det är skillnad på locken till 289 eller 302? Gäller min cab ifrån 68:a som jag tror är en 289:a men har plötsligt blivit lite osäker.
  12. Hej, Har en Acapulco blå med vit cab men är inte hemma den 28:e tyvärr. Skulle kunna gå annan dag kanske.
  13. Har nu mätt upp bränsletrycket till 3 kg så det får väl anses vara ok. Provade med en annan fördelare från fungerande bil men det hjälper inte. Det verkar vara gnistan som är väldigt svag. Finns det något mellan tändspole och fördelare som förstärker som kan vara problemet? Skickat från min GT-I9505 med Tapatalk
  14. Är något konfunderad. Har nu testat med startgas och då tände någon/några cylindrar till. Lyckades med startkablar etc. till slut få igång den men det tog sin tid. Med mycket startgas och gasande. Sedan gick den på tomgång någon eller några minuter medans jag kopplade bort startkablarna och flyttade starthjälpsbilen. Vet inte riktigt men den hade stannat då jag kom tillbaka. Sedan samma problem igen. Ingen tändning. Har tömt soppatrycket (försöker bifoga en liten filmsnutt lyckas inte) och det sprutar väl runt 10 cm kanske lite drygt. Så trycket är kanske inte det bästa. Det märkliga är att efter tömning av trycket så tänder den lite lätt några gånger men sedan inget mer. Om jag då vrider av och på tändning, tömmer på nytt samma sak.
  15. Hej, Plockade isär och lät ligga torrt och nu funkar allt igen. Rena och fina nycklar och fjärrkontroll. Använde de tvättade batterierna också utan problem. Tackar alla för respons och önskar trevlig helg. Nästa vecka får jag fortsätta felsökning varför den inte startar. Men detta är i en annan tråd.
×
×
  • Create New...