Jump to content

knackar efter renovering!!!


ford302
 Share

Recommended Posts

köpte en ford fairlane 500 1960 som jag fick med en 302 mustang 69 motor till som jag renoverade.

har bytt oljepump kamdrivning vev och ramlager och kolvringar samt flexplatta och en helt ny edelbrock 600.

har nu ställt in tändning och förgasare men motorn knackar och går inte riktigt på 1ans cylinder headersen från ettan blir inte varm. knacket är vid tomgång samt följer med varven upp och ner har nu provat åkt 2 mil men det blir bara värre! vad kan vara fel? och ventilerna har jag ställt in rätt.

Link to comment
Share on other sites

varken kam eller lyftare är bytt men kolvringarna är nya men det såler inte som lyftar knack. låter mer som att det kommer ifrån botten delen nån stans men finns det nått sätt att utesluta vad som är fel? hörde något om att starta utan ett tändstift och via det sättet kolla om det är kolvbulten på just den cylindern

Link to comment
Share on other sites

Ja gör om gör rätt!

Låter inte bra och vad som är fel kan man bara gissa.

Du ska lämna in motorn till en motorfirma som kan mäta upp toleranser och vad som är fel.

"renovera" en motor kan man inte göra i garaget...Byta packningar visst men det är ingen renovering

Bytte du ramlager för att de gamla var slitna så löser nya inte problemet...Veven är säkert slut och behöver slipas om.

Ett spel på 1/100 gör att motorn "klonkar"

Link to comment
Share on other sites

har gjort i ordning ett par v8or i garaget för och aldrig haft nå problem men hade oturen med mig den här gången

lagrerna bytte jag bara för att jag hade sådana låg till övers inga repor eller dyligt på tapparna. får jag ut 100hk ur motorn så gör det inget bara den går bra. undrar bara om knackandet och att den bara går på 7 kan ha nogåt samband.

Link to comment
Share on other sites

Som sagt du kan inte mäta upp toleranser i garaget så du har som du säger haft friska motorer tidigare som du öppnat och skruvat ihop.

Slitage är inte säkert du ser.

Mätte du upp spelet med "plastigage" eller monterade du bara lagren utan att veta spelet?

"klonkar" det i motorn så är det en tolerans som är fel och det löser du som sagt inte i garaget.

Link to comment
Share on other sites

det jag vill ha reda på är om det finns ett enkelt sätt att ta reda på vad det är som låter. om det är en kolvbult kanske vikten på startkransen som tar i eller ett kamlager osv

bara ett enkelt sätt at utesluta nån ting så jag vet vart jag ska börja leta.

och den vägrar ju gå på ettans cylinder har även prövat att byta stift och tändkabel samt kollat ventilspelet

vill även tillägga att jag har justerat ventilspelet med att dra åt muttern tills vipparmen inte får nå spel sen dra åt ett och ett kvarts varv till.

Link to comment
Share on other sites

Kolla lyftet på ventilerna på cylinder 1.

Om en kam nock gått ner sig på kan det bli märkliga ljud.

Går att köra utan ventilkåpa så ser du tydligt....Använd lite tygtrasor runtomkring så det inte blir så kladdigt

Om det är en 69 motor så ska du inte justera vipparmarna alls!!!!

Muttrarna ska dras i botten.

Om det nu inte sitter låsmuttrar på den???..lägg ut en bild här så ser vi.

Annars justering på 1.25 varv för justerbara vippor är för mycket....Justeringen ska göras 0.5 varv eller aningen mer

Link to comment
Share on other sites

det är med låsmutter

provade först att dra i botten men då vek sig stötstången köpte ny och gjorde om med 1,25varv efter nollglapp.

tror du att det kan vara att dom är mycket spänd att den går på 7 eller knackar och låter illa. den går så fint på dom andra men inte ettan

Link to comment
Share on other sites

axeln sitter där och det är bra oljetryck. då knack ljudet kom direkt efter uppstart så är det nog inte vev eller ramlager.

kan det vara så att vikten på flexplattan tar i någon stan eller en kolvbult eller kanske kamlager? börjar bli desperat nu är besiktning på fredag.

Link to comment
Share on other sites

  • 1 month later...

Per - jag håller med dig angående att man inte "renoverar" en motor i garaget precis som du vill framhäva ovan. Men har man verktygen att mäta, kunskapen som krävs samt de specifikationer som går åt över just den motor man håller på med - ja då kommer man ganska långt. Själv åker jag med enligt utsago en av dina gamla motorer i min 67a och den går som en dröm - men den kanske inte är "renoverad i garaget" ;) Nog om detta.

Ang spel på vevaxel - skotade en Van för några år sen för att få loss dess 351W. Motorn gick skitfint, bra ork och inga missljud vid olika varvtal eller nåt sånt. När den senare revs i bitar kunde jag lyfta veven närmare 1 - 1,5mm när den låg utan stakar/kolvar i sina ramlagerlägen. Alla ramlager var helt slut och det hade börjat skära i tapparna... Likaså på vevlagren och även axiallagerytan på mittre tappen var sliten. Som sagt denna motor gick knäpptyst med bra oljetryck osv...

Knack vid uppstart hade jag på en annan 351a nu i våras, startades efter fullständig renovering med allt vad det innebär - borr, stressplattehoning, deckning, slipning vev och allt uppkollat. Fullständig dynamisk balansering till under standard för Nascar (2.83 gram/25.4mm radie), ganska onödigt att balansera så snävt men när vi gör det själva så blir det lätt så.

Knacket kom efter ca 15 sekunder efter start, markant och tydligt framförallt högljutt. Som man knackade med hammare eller att nåt tog i vid varje tändning. Min första tanke var nåt med ventilmekanismen så av med bägge kåporna kvickt. Drog runt motorn i de steg man använder för att justera vippor bara för att känna så lyftarna var stumma (gäller vid hydraullyfare). Närmade mig slutet och alla var stumma och fina till jag kom till sista burken - här var den en som var svampig.

Det var alltså en lyftare som var otät eller blev otät av nån anledning direkt vid starten - då jag alltid kör upp fullt oljetryck innan start för att kolla just sånt här så hade det hänt ändå. Drog ner justeringen så det blev lagom spel rent mekaniskt och slog igång. Efter en stund testade jag och backa upp och då var det tyst och har vart tyst sedan dess... Motorn sattes sen i bil och har gått ett flertal hundra mil i sommar...

Så kolla så dina vippor känns bra, kan vara en så enkel skitsak som jag nämner ovan...

Mvh,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...