Jump to content

Mustang vanlig bil


datmbn
 Share

Recommended Posts

Så här såg bilen ut i dag på morgonen.
Lackförseglingen som jag la på för nästan ett år sedan funkar fortfarande.
Det står på flaskan att det skall hålla upp till 24 mån, men om man tittar mitt
på huven och på taket kan man se att dropparna börjar att slå ihop sig och bilda
större vattensamlingar, ett tecken på att ytan inte är fullt så vattenavvisande längre.
Som sagt fortfarande helt ok men snart dax att lägga på en gång till innför vintern.

20170825_064128.jpg

Link to comment
Share on other sites

  • 3 weeks later...
Mina radioknappar var väldigt fula så jag blev glad när jag upptäckte sidan 
http://webcache.googleusercontent.com/search?q=cache:http://controlbuttonrenu.com/shop-online/radio-buttons/ford-mustang/&gws_rd=cr&ei=ujjqV6G5EYqusQHUpKGACA
så i går kväll var det dax att fixa till detta
Bra att skrapa rent knapparna och slipa lite med det medföljande sandpappret.
firman rekomenderade att man skulle måla knapparna med en spritpenna innan man klistrade på knapparna för att dom inte skulle lysa 
så starkt men det hade nog varit bättre att inte göra det.
Det var ganska enkelt att sätta dit knapparna. Om man blöter lite med svagt diskmedelsvatten går det lätt att justera så det blir rakt.
Sedan funkade det bra att med en topps trycka till kanterna och få dekalen att fastna.
mvh Mats
20161116_175328.thumb.jpg.48693389fe5230e175af07b356e9987c.jpg
20161116_175424.thumb.jpg.590bd02467a1247b1f0ed52d71a24e63.jpg
20161116_180315.thumb.jpg.d1f3cefcab71adb6d8d0efe8e684e599.jpg
20161116_183231.thumb.jpg.de074d5d34e9c4ea3a9aa54cef4edee6.jpg

Finns det till ratten på min -12 GT ?


Skickat från min iPad med Tapatalk
Link to comment
Share on other sites

  • 3 weeks later...
Jag har under nästan ett års tid haft en efterhänsen felkod som jag nu äntligen tror att jag fixat.
Redan på hemväg när jag köpt bilen fick jag koden "P0430: Catalyst System Efficiency Below Threshold (Bank 2)".
Den koden kan ju betyda att det är fel på katalysatorn, men det behöver inte nödvändigtvis vara det som är problemet.
När jag komm hemm och började kolla lite så upptäckte jag att det var väldigt mycket olja i motorn (nybytt men väldigt mycket),
Så när jag släpt ut ca 2.5 liter var oljenivån på maxstrecket, så jag nollställde koden, och trodde att motorn sugit i sig lite olja
via vevhusventilationen och därmed smutsat ner katten, så problemet löses nog med lite hård körning, men koden återkom efter ca 70 mil.
Sedan följde ett par tankar med "förgasar/insprutningsrengöring", det var nog bra för bilen gick lite jämnare men koden kom tillbaka efter ca 100 mil.
Sedan kom besiktningen och då mättes avgaser med bra värden (lamda 1.07 co 0-0 och hc 30), då började jag mistänka om det kunde vara någon av lamdasonderna.
Vid mätning såg dom bra ut (de främre växlade så fint och de bakre var ganska jämna i sina värden), men kunde ju inte veta för man mäter ju inte precis när koden kommer.
Jag bestämde mig då för att byta plats på de bakre sonderna, då borde ju också felkoden flytta sig från bank2 till bank1, men efter 50 mil var samma kod tillbaka.
Jag bytte då också plats på och rengjorde de främre sonderna men samma kod tillbaka igen.
Nu började jag bli trött på detta så eftersom motorn gick bra och hade bra värden så tänkte jag att det var dax att lura en grinig insprutningsdator, så 2 st
defouler (förlängningsrör) som flyttar ut de bakre sonderna ur det omedelbara flödet monterades (bara korta fick plats och jag tror inte dessa fungerar,
med den typ av lambda som är monterad på min bil) men samma kod tillbaka igen.
Nu blev det sommar och varmt och när motorn blev riktigt varm kunde man hör lite slammer från VTC systemet (Kärvande VTC ventiler eller lågt oljetryck vid tomgång).
Jag bestämde mig för att byta byta olja och göra en invändig motortvätt och det var väldigt bra, för den olja som kom ut var tunn som vatten men såg fortfarande ljus ut.
Oljefiltret var inte heller bytt bara rengjort på ytan (lita aldrig på vad säljaren säger)
Hur som helst i med ny fin syntetolja och ett nytt filter, inga mer missljud och motorn drog märkbart mindre soppa, nu tog det lite längre tid innan koden komm tillbaka,
bilen klarade till och med att genomföra en hel "körcyckel" innan koden kom tillbaka.
Nu bestämde jag mig för att byta tändstift (även om säljaren sa att det var gjort) och de var så slitna så att elektrodavståndet var 2-2.5 mm (troligen fortfarande originalstiften)
Bilen gick nu lite jämnare vid kallstart och drog lite bättre vid höga varv, så nu trodde jag inte koden skulle komma tillbaka, men 50 mil senare satt den där igen.
Det enda som fanns kvar att kolla nu var ju ventilen till tankavluftning, vevhusventilationen, bromsservot med vakumledningar, tjuvluft, och bränsletryckskännaren.
Allt detta var också utan anmärkning vevhusventilationen med ventil var också löjligt ren.
När jag höll på med detta passade jag på att ta loss spjällhuset och rengöra det, för gasen hade varit lite "plötslig" vid pådrag, och det blev mycket bättre efter rengöring.
Jag passade också på att lysa in i insuget med en lampa och då såg jag att det låg lite olja på botten av huvudkanalen (troligen kvar sedan den dåliga oljan) jag torkade bort den
(ca 0.5 dl) med en trasa på en svetstråd.
Efter detta har inte koden återkommit!!
Det som behövde göras var alltså byta dålig olja, rensa hela vevhusventilationen, och rengöra insugsröret.
Altså rätt misstanke från början!!
mvh Mats
  • Like 2
Link to comment
Share on other sites

Jag upptäckte också några dl olja i insuget i vintras, då gick det upp ett ljus för mig vad folk har dom där oljeavskiljare som alla säljer så jag skaffade en sådan och det blir det några matskedar per 100 mil som jag häller tillbaka i motorn. Mängden verkar påverkas av om man kör bus eller cruise :-)   

Tips är även att rengöra mafsensorn med bracleaner, gör susen mot ryckig gång i lågfart, Iallafall om man har tvättbart filter och får in oljepartilar den vägen. 

Blir lite nyfiken, kommer det in smuts i TPS givaren som jag förmodar det var du rengjorde?

 

Link to comment
Share on other sites

Jag tänkte först skaffa en sådan med tanke på att min dragit i sig så mycket olja att katten fick problem, men efter att jag bytt till en bra olja är hela vevhusventilationen nästan löjligt ren.

Jag kommer att vänta i några månader och sedan titta efter om det samlats någon ny olja i insuget, och i så fall köpa en "oljefångare"

Link to comment
Share on other sites

Nu har jag fixat DRL ljus som jag faktiskt tror uppfyller alla lagkrav
Orginal är ju våra bilar utsrustade med en gul lampa framåt som kombinerar
running light med blinkers och parkeringsljus, detta är ju inte tilllåtet
hos oss för vi får varken ha gult parkerinsljus eller running light,
detta löser man då genom att sätta dit ett klart glas samt en gul lampa
till blinkersen, samt koppla bort runninglightdelen i kombolampan.
Nu är det så fint att i Kanada har man nästan samma regler som vi så man har
fixat en ledlampa som kan lysa både vitt och blinka gult, och vips så fungerar det.
Om man inte vill behöva sätta på lampan manuellt så kan man koppla in ström som bara finns
när tändningen är påslagen.
Jag har kopplat så att det går på så fort som tändningen är på men släcks om
parkeringsljuset tänds.
Som synes på bilderna så syns det bra även i starkt solljus och det är ett vitt fint ljus.
 

20171009_192739.jpg

20171010_134847.jpg

20171010_134912.jpg

  • Like 3
Link to comment
Share on other sites

  • 4 weeks later...

Jag hittade i garaget två H4 led” konverteringslampor” som blivit över, och då fick jag en ide´

Varför inte göra om sockeln så att dom passar i dimljusen?

Då kan ju dimljusen fungera som både dimljus (lampan i halvljusläge), och som extraljus (lampan i helljusläge.

Dimljusstrålkastaren är ju inte så annorlunda än huvudstrålkastarna så dom borde ju kunna ha både "halvljus/dimljus" och "helljus"

Jag fixade detta genom att slakta två vanliga H10 och tillverka en adapterplatta, som jag limmade fast på LED-lampan med tjockad epoxi.

Resultatet blev över förväntan med ett klart avgränsat dimljus och ett grymt bra "helljus" som lyser både långt och brett.

Så nu har jag ett jättebra helljus (får se om jag kommer på något för att förbättra halvljuset också).

20171112_161819.jpg

20171112_162112.jpg

20171112_163428.jpg

Link to comment
Share on other sites

Automatiskt halvljus !

När jag nu har fixat ett DRLljus som faktiskt fungerar vore det ju trevligt med ett automatiskt halvljus också!

Så jag kunde inte låta bli att köpa en liten "elektronikpryl" som via ett fotocellstyrt växlande relä kan sätta på halvljuset.

https://www.ebay.com/itm/Automatic-Headlight-Sensor-Light-Delay-Control-Light-Modified-Adjustable-FOR-CAR/152481578406?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2648

Då uppstår ju frågan hur man kopplar in ett automatiskt halvljus på våra bilar?

Om man googlar på frågan får man inte så många träffar och dom flesta går ut på att det är omöjligt för det är datastyrt,

det må så vara att det är datastyrt, men själva vredet som man sätter på ljuset med är i högsta grad manuellt/analogt.

Om man koplar in sig på sladdarna som går till vredet borde man altså med en lämplig reläkoppling kunna emulera det som knappen gör.

För att följande förklaring skall gå lättare att fatta bifogar jag kopplingsschemat över kontakten och vredet

Det går ju ganska många sladdar till kontakten så det första vi skall göra är att ta reda på vilka vi är intresserade av.

Om vi tittar på ritningen så ser vi att nr 1,7 är jord och det är ju bra att veta, vi ser ocså att nr 9 är halvljus av och nr 10 är halvljus på.

Vi ser också att själva vredkontakten även påverkar nr 5 som är parkering på.

Vi ser också att kontakten fungerar genom att jorda antingen: nr 9 i läge noll (HJ av), eller nr 5 i läge 1 (PJ på), och nr 10 i läge 2 (HJ på).

Man kan testa detta genom att ta loss kontakten och med tex. ett gem bygla från nr 7 till 9,5,och 10.

Det vi behöver göra är alltså att bryta jorden till nr 9 och jorda nr 10 för att tända halvljuset.

Detta fixar man ju väldigt smidigt med ett växlande relä. Kapa bara sladd nr 9 och anslut till reläkontakter som är slutna

vid opåverkar relä (30, 87a) 30 mot kontaktsidan och 87a mot bilsidan, kopla sedan nr 10 till den slutande kontakten på reläet (87).

Det som då händer när vi aktiverar reläet är att jordningen flyttas från nr 9 till nr 10 och ljuset tänds.

Då var det bara aktiveringen av reläet kvar, och det lättaste stället att ta spänning på tror jag är vid säkerhetsknappen som sitter inanför vänster kickpanel,

ta den gulgröna sladden och koppla till (85) sedan är det bara att jorda på lämpligt ställe lättaste är att koppla ihop (30 och 86) på reläet,

(då kommer ju reläet att släppa så fort man vrider på vredet och även parkerinsljuset fungerar normalt).

Nu när man vet hur det fungerar öppnas ju fler möjligheter som tex automatiskt ljus vid vindrutetorkare eller att man kan fixa så att det inte går att tända dimmljus tillsammans med halvljus.

Såg senare att http://swelight.net/webshop/sl01 säljer en modul som enligt instruktionen fungerar exakt så här

(ganska dyrt relä, men den innehåller väl någon ytterligare komponent för att fördröja lite eller så)

mvh Mats

2008-06-29_082056_fog1.gif

2008-06-29_081946_fog.gif

b80_productimage_2.jpg

20171118_161207.jpg

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...