Jump to content

dör utan förvarning


don diego
 Share

Recommended Posts

Har ett problem med min 351W. Av någon märklig anledning bara dör motorn vid olika tillfällen. Jag kan köra normalt med mjuka gaspådrag, och även hårt med lite buskörning. Båda med samma resultat. Utan förvarning så bara dör motorn. Vissa gånger när man tror sig ha hittat ett mönster och man tror att den självklart kommer dö, så går den klockrent. Den varken hostar eller misständer innan. Bara tvärdör. Direkt efter stopp så är det inga problem och starta igen. Den går igång direkt och går perfekt på tomgång.

Någon som tror sig veta.

/Anders Mustang Mach 1 -70

Link to comment
Share on other sites

Böt förgasare för två år sedan till en Edelbrock 1405. Så den är inte original. Och det känns inte som att det skulle vara något fel på bensinflödet då man kan starta den direkt efter stopp. Tändspolen och resten skall vara original vad jag vet.

Har inte tänkt på om tändspolen blir överhettad. Vad gör man åt sådant? Kan det vara glapp? Fast då skulle den stanna även på tomgång?

/Anders

Link to comment
Share on other sites

Micklade med nyckeln i tändlåset men motorn bara går. Verkar inte vara något glapp där. Känns som att jag måste börja byta och prova nya grejer nu. :evil: Skall köpa ignitor och sätta dit. Om problemet försvinner så kan det ha varit kondensatorn eller brytarna. Tänkte även passa på och byta tändspole. Detta är ju slitdelar så det är ju inte dumt att byta.

Finns det något jag inte tänker på? Jag kommer självklart att meddela vad som hände efter alla mina byten av delar. 8)

Link to comment
Share on other sites

Micklade med nyckeln i tändlåset men motorn bara går. Verkar inte vara något glapp där. Känns som att jag måste börja byta och prova nya grejer nu. :evil: Skall köpa ignitor och sätta dit. Om problemet försvinner så kan det ha varit kondensatorn eller brytarna. Tänkte även passa på och byta tändspole. Detta är ju slitdelar så det är ju inte dumt att byta.

Finns det något jag inte tänker på? Jag kommer självklart att meddela vad som hände efter alla mina byten av delar. 8)

Du kanske är inne på rätt spår ;)

kondensatorn kan spöka lite inte brytarna det ser du om de är brända

och inte funkar som de ska. fast även kondensatorn brukar lägga av tvärt

så glapp i "trådarna" känns mera i ditt fall

Link to comment
Share on other sites

Skumt är det. Händer inget när jag drar och skakar i kablar. Däremot så tyckte jag mig höra att den dog och gick igång direkt blixsnabbt när jag hade slutat att dra och skaka i kablar. Inbillning?!? :roll:

Har köp ignitor och ny tändspole. Skulle vara så skönt om strulet upphörde efter det.

Link to comment
Share on other sites

  • 1 year later...

Får verkligen ursäkta detta sena svar. Det har varit jäktigt med det mesta.

Har bytt spole och satt dit ignitor. Till min glädje så stannar inte bilen längre. Den går bra på tomgång, lite gas, mycket gas samt en jäkla massa gas. Kan inte svara på vart felet låg någonstans. Tänkte först byta en sak i taget. Gjorde allt på en gång istället.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...