Jump to content

Oljetryckskontakt?


Rosten
 Share

Recommended Posts

Nu står det helt still i huvudet.

Jag har en 302a i en Thunderbird -87a

Den blinkar att det är dåligt oljetryck.

Så jag bytte olja, filter och oljetryckskontakten.

Men den blinkar fortfarande. Så jag provade att rycka bort sladden från kontakten. Men den blinkar fortfarande? Funkar inte kontakten så att kontakten ligger i jord och när trycket kommer så skjuts kontakten in och då bryts jorden. Då borde det sluta blinka när jag ryckar bort kabeln. För då försvinner ju jorden. Eller tänker jag fel????

Link to comment
Share on other sites

Nu har jag sovit ett antal timmar och då har tankarna sorterat sig i ordning igen. :--

Skall prova att koppla in en separat lampa från kontakten. Tänkte bara dra en kabel från kontakten till lampan och en från batteriet. Lampan håller jag sedan i handen.

Om det funkar så blir det ett besök på Biltema. För att köpa en oljetrycksmätare. Så att man kan se vilket oljetryck man har.

Link to comment
Share on other sites

Med en vanlig lampa så funkar det som det skall.

Skall fixa en oljetrycksmätare på biltema så att jag kan se hur mycket tryck det finns.

Den stora problemt är detta förbannade plingande som varnar att oljetrycket är lågt. Hur får jag bort det?

Går den delen att skruva bort?

Vill ju inte lägga ner för mycket tid på felsökning. Då bilen skall skrotas i höst.

Link to comment
Share on other sites

Vet att jag hade en volvogivare på en mopar 440 en gång i tiden,då var hjärtat i halsgropen för där lyste lampan ofta när bilen var varm och gick på tomgång.

ny olja och filter ok tills bilen gått en 5-6 mil.

Så har du rätt givare,ellr är den kanske för känslig?

eller också är kabeln avskavd någonstans och jordar.

när du rycker lös den från givaren ska den slockna..

Låter somk abelproblem..

Link to comment
Share on other sites

Vet att jag hade en volvogivare på en mopar 440 en gång i tiden,då var hjärtat i halsgropen för där lyste lampan ofta när bilen var varm och gick på tomgång.

ny olja och filter ok tills bilen gått en 5-6 mil.

Så har du rätt givare,ellr är den kanske för känslig?

eller också är kabeln avskavd någonstans och jordar.

när du rycker lös den från givaren ska den slockna..

Låter somk abelproblem..

Jag har ryckt i alla kablar som jag kommer åt ifall det är avskalat någon stanns. Men inget hjälper. Det blinkar och plingar i bilen fast att kabeln hänger på sidan av motorn. Så det borde vara ett elfel.

Link to comment
Share on other sites

Tror det är en annan givare om man byter från lampa till mätare.

Jag har nu monterat en givare för lampa på motorn. Den till lampa är liten. Den till mätaren har en liten plastkopp i bakkant. Som tur vad så har man ett litet lager med bra och ha saker. Så jag hade en givare till lampa som är inköpt på Custom Racing här i Örebro. Allt är sedan ihopkopplat till en vanlig glödampa i motorutrymmet och det funkar som den ska.

Biltemagivaren gick inte att få dit då den var för stor och oljefiltret var i vägen.

Link to comment
Share on other sites

Biltemas Kina-mätare är väl inte det mest exklusiva vad? ;)

Ska du ändå skrota bilen är det ju bara å köra iofs...

Jag skall skrota bilen men motor och låda skall ner i Mustangen. Så därför vill jag ha lite koll på oljetrycket. ;)

Blir fint med insprut i mussen. :--

Link to comment
Share on other sites

Har du kollat att du fatt ratt givare som skruvas in i blocket.

302:an i min 88 Mustang hade samma problem, trycket visade for lagt, och det visade sig att halet i botten pa givaren var for stort sa jag anvander en for Thunderbird som har mindre hal. Ford sager att den med

det stora halet ar korrekt men som sagt, den funkar inte.

Just en ide.

Mvh Bosse

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...