Jump to content

Ingen gnistra


Attila
 Share

Recommended Posts

Bästa Mustang vänner.

Är glad ägare till en Gt 2002 som har en unichip som ger härliga 330hk. Går som en klocka men vill nu inte starta. Motorn vevas runt o bensinpump funkar o bra bensintryck också. Säkerhetsknapp i bagageutrymmet är på. Startar inte med startgas så jag misstänker elfel, särskilt då det inte finns någon gnistra. 

Bytt kamaxel o vevaxelgivare utan resultat. Rensat de flesta elkontakter som jag kom åt.

Vore väldogt tacksam för era tips vad jag bör titta på härnäst.

 

Vänliga o tacksamma hälsningar

Attila

Link to comment
Share on other sites

Finns som sagt en del saker att kolla.

Bränsle, det verkar du ha kollat.

Då saknas gnista, och varför??

Eftersom det är COP ( coil on plug = tändspole på tändstift) då är det svårt att se om det finns gnista genom att sätta dit en tändinställningslampa.

Då kan man göra som gamla moppe tiden, ta ur stiftet och koppla till COP och lägg tändstiftet emot toppen och kolla gnista.

Blinkar larmet??, då har du problem.

Vad är unichip (inget som jag direkt hört talas om), troligtvis ett chip som sätts i baki på styrboxen.

Om du tror det är chipet, kom ihåg att koppla loss batteriet sedan ta bort modulen efter du har trampat på bromsen en del gånger.

Detta för att veta att det inte finns någon spänning kvar i hela systemet.

 

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...