Jump to content

Några frågor om M II


powerroad
 Share

Recommended Posts

Hej på er.

Jag har en M II GHIA -74 med V6´a. Lacken är illgrön mettalic på typiskt 70tals vis & bilen är i bra skick. Min far hade den innan mig & han gjorde en helrenovering av bilen för ca: 13 år sen. Den rullade några sommrar efter det men hamnade sen i hans lada. Nu har jag som sagt tagit över bilen & kommer att försöka hålla den i orginalskick. Det jag dock inte vill ha orginal är avgassystemet & jag tänkte byta till nåt roligare i helgen. Som det ser ut nu så går grenrören ihop till ett rör strax bakom motorn, sen ser det ut som vanligt med 2 st ljuddämpare, en fram & en bak.

Frågan är om man ska ha 3" eller 2" system?

Tänkte ha en fullflödes dämpare bak & ingen fram.

Har någon testat Mekonomens dämpare? Är dom ok eller?

Ge mig gärna lite input om hur jag får bättre sång i 6an.

När min farsa hade bilen så fick han starthjälp en gång. Dock så la killen som hjälpte honom kablarna fel på batteriet & sen dess funkar inte varvräknaren. :? När jag bytte instrument belysning så mätte jag upp strömkabeln till varvräknaren & det verkar som det kom fram ström. Vad kan felet vara? Någon som har några tips?

Tack på förhand

Mvh Anders

Link to comment
Share on other sites

Hej på er.

Jag har en M II GHIA -74 med V6´a. Lacken är illgrön mettalic på typiskt 70tals vis & bilen är i bra skick. Min far hade den innan mig & han gjorde en helrenovering av bilen för ca: 13 år sen. Den rullade några sommrar efter det men hamnade sen i hans lada. Nu har jag som sagt tagit över bilen & kommer att försöka hålla den i orginalskick. Det jag dock inte vill ha orginal är avgassystemet & jag tänkte byta till nåt roligare i helgen. Som det ser ut nu så går grenrören ihop till ett rör strax bakom motorn, sen ser det ut som vanligt med 2 st ljuddämpare, en fram & en bak.

Frågan är om man ska ha 3" eller 2" system?

Tänkte ha en fullflödes dämpare bak & ingen fram.

Har någon testat Mekonomens dämpare? Är dom ok eller?

Ge mig gärna lite input om hur jag får bättre sång i 6an.

När min farsa hade bilen så fick han starthjälp en gång. Dock så la killen som hjälpte honom kablarna fel på batteriet & sen dess funkar inte varvräknaren. :? När jag bytte instrument belysning så mätte jag upp strömkabeln till varvräknaren & det verkar som det kom fram ström. Vad kan felet vara? Någon som har några tips?

Tack på förhand

Mvh Anders

Jag hade en -74 fastback tidigare med en V6:a i på den satt det ett dubbelt 2.5 tums system blev ett ganska gött ljud "snudd på V8 ljud" ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...