Jump to content

Recommended Posts

Hej har en 302:a som är lite trimmad och har gått kalas i många år men har nu börjat bete sig illa.

Den misständer och verkar gå på typ 6 cylindrar när den fått stå ett tag (några veckor), den hackar och bludrar och är svår att hålla igång, men vid fullt pådrag går den bra tills man slår av.

Efter typ 3-4 mils körning så börjar den gå bra igen men dör så fort man släpper varv, efter yterligare någon mil så går den bra på tomgång också.

Kör jag den igen inom någon dag så märker man inget.

Har kollat fördelarlock och finns inget fukt eller ärgning i den.

Någon som har någon idé?

Gunnar

Link to comment
Share on other sites

Finns i detta läge oftast 2 alternativ.

Tänding eller bensin.

Gissningsvis som du beskriver det kan det vara tändningen.

Troligtvis tändkablar som det slår igenom.

Enklast att kolla det är en mörk kväll, öppna motorhuven. Kolla om det slår gnistor runt tändkablarna.

I vilket fall som hellst är följande du ska göra.

Byta tändstift, tändkablar (förordar Ford motor sport tändkablar då de är billiga och mycket bra), fördelarlock och fördelar rotor.

Dessutom en ordentlig rengörning av förgasaren.

Link to comment
Share on other sites

Kan också tänka mig utebliven gnista som du är inne på för den spyr ut bensin när den inte går som den ska. Ska försöka kolla med stroboskoplampa på de olika kablarna. Men nu måste jag låta den stå en någon vecka innan jag kan prova det.

Jag har kört på 95 de senaste åren kan det påverka?

Link to comment
Share on other sites

Du har endast skrivit 302, finns många årgångar och utföranden.

I original så ska alla klara 95 oktan. Dock så klarar inte gamla motorer blyfri bensin utan tillsats.

Läser jag mellan dina rader så har du inte gjort något direkt underhåll på bilen.

Därför rekomenderar jag igen att du rengör förgasaren och byter alla tänddelar igen.

Link to comment
Share on other sites

Är inte helt säker på årgången men tror att det är en 67:a. Har byt alla tänddelar för ett par år sedan men dock bara kört typ 2-300 mil efter det. Har alltid blyersättning i. Motorn är trimmad till nästa 300hk och det sitter en fyrportsholly på den, har justerat den men inte fått den att stämma helt.

Vad jag inte riktigt hänger med på är hur den kan gå så illa bara för den ståt en stund och sedan kan gå så bra efter man kört den ett gäng mil.

Tack för svaren så länge ska som sagt kolla med stroboskop och försöka få hjälp att ställa in förgasaren.

Link to comment
Share on other sites

Ta inte ut stroboskopet, gör det rätt från början.

Hur många år sedan? Tyvärr så hoppar åren fram fortare än vad man vet.

Tänddelar åldrar med år och inte med antalet mil körda.

Om det är "gula" grejer så kasta dem. Tyvärr egen erfarenhet.

Ta isär förgasaren och gör rent den ordentligt, minst med tryckluft plus i kanten om du har ultraljudstvätt.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...