Jump to content

Lampproblem


Bengy
 Share

Recommended Posts

På min 94 GT 5.0 cab funkar inte lamporna helt plötsligt. Bara huvud strålkastarna (hel och halvljus). Instrumentbelysning, bakljus, bromsljus och blinkers funkar inte? Någon som kan ge mig lite tips? :?:

Link to comment
Share on other sites

Jag hade ett liknande problem på min 95a GT.

Jag tog då bort instrumentpanelen och och kom åt "reglaget" till ljuset. Den där spaken på vänster sida alltså.

Vid den fanns en "kontakt" med några kablar. Den rackaren hade "smält" lite och va bränd. Avlägsnade denna och kopplade kablarna rätt på utan denna plastmoj. Funkade klockrent. Varför detta hade hänt kan jag inte svara på. Och det är ju säkert inte det problemet du har. MEN någon någon gång kanske har det :roll:

Link to comment
Share on other sites

Jag hade ett liknande problem på min 95a GT.

Jag tog då bort instrumentpanelen och och kom åt "reglaget" till ljuset. Den där spaken på vänster sida alltså.

Vid den fanns en "kontakt" med några kablar. Den rackaren hade "smält" lite och va bränd. Avlägsnade denna och kopplade kablarna rätt på utan denna plastmoj. Funkade klockrent. Varför detta hade hänt kan jag inte svara på. Och det är ju säkert inte det problemet du har. MEN någon någon gång kanske har det :roll:

det är ett vanligt fel, men borde inte påverka bromsljuset etftersom det går i en separat krets

Link to comment
Share on other sites

Jag hade ett liknande problem på min 95a GT.

Jag tog då bort instrumentpanelen och och kom åt "reglaget" till ljuset. Den där spaken på vänster sida alltså.

Vid den fanns en "kontakt" med några kablar. Den rackaren hade "smält" lite och va bränd. Avlägsnade denna och kopplade kablarna rätt på utan denna plastmoj. Funkade klockrent. Varför detta hade hänt kan jag inte svara på. Och det är ju säkert inte det problemet du har. MEN någon någon gång kanske har det :roll:

det är ett vanligt fel, men borde inte påverka bromsljuset etftersom det går i en separat krets

Det va som tusan. Iof är jag inte förvånad att det skulle vara nått vanligt :) Dessa mustanger :lol:

Link to comment
Share on other sites

  • 2 weeks later...

Vill tacka för alla tips. Bromsljus nu OK efter att ha bytt säkring men p-ljus, bakljus och instrumentbelysning funkar fortfarande inte. Säkring 5 hade gått men gick direkt igen när jag bytte! Så var skall man leta vidare?

Link to comment
Share on other sites

Har funderat på detta också, nu har jag inte kört med min Musse sen föra året men har för mig att lysse kanppen brukar bli väldigt varm. funderar på om det kan var motståndet till instrument belysningen som värmer upp knappen. Med följd att det kan smällta plast kontakten.

Bytte för några år sen numemrskylts belysningen till LED lampor eftersom hållarna till nummerskylltsbelysningen har en förmåga att villja grillas upp med vanliga lampor i där.

Nu funderar jag på om man skulle byta till LED lampor i instrumenteringen ochså och se om knappen blir lite svallare och att få lite mer drag i lyssena på mättarna samt lite modernare lysse utsende på mättarna.

Någon som provat det och i så fall vet vad LED lamporna tycker om att bli dimrade?

Mvh

MrV8

Jag hade ett liknande problem på min 95a GT.

Jag tog då bort instrumentpanelen och och kom åt "reglaget" till ljuset. Den där spaken på vänster sida alltså.

Vid den fanns en "kontakt" med några kablar. Den rackaren hade "smält" lite och va bränd. Avlägsnade denna och kopplade kablarna rätt på utan denna plastmoj. Funkade klockrent. Varför detta hade hänt kan jag inte svara på. Och det är ju säkert inte det problemet du har. MEN någon någon gång kanske har det :roll:

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

Bytte ljusomkopplare och trots det gick säkringen igen. Körde senare till bilel firma och de kunde inte hitta något fel! Bytte säkring igen och då funkade allt som det skulle. Hur som helst, nu är det besiktat och klart och då det funkar så är allt fridens.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...