Jump to content

Säkringsproblem


 Share

Recommended Posts

Hej alla !

Är numera en lagbrytare ! Blinkar ej när jag svänger. Den förb..... säkringen går stup i ett !(den längst upp i säkringsdosan 14 amp)

Tycker att jag har kollat det mesta, såsom skalbelysningen i mittkonsollen (haft konsollen nere i molekyler), Originalradion urkopplad, nya avsäkrad separat, Backljus kollat glödlamporna med hållare , (finns det en backljuskontakt och var i så fall sitter den ? Dimljus ??? skall enl originalinstruktionsbok både vara avsäkrade med 14 amp säkring och termosäkring. Blinkers, har kollat alla lamphållare, men däremot när jag blinkar vä så blinkar indikeringslampan i instrumentpanelen svagt. Hur lossar man instrumenten, förutom tre skruvar i överkant och två underkant + hast.mät.wiren ? Nya huvblinkers inkl kablage. Har nu kört fast !!! Bilen är en 68 HT,289:a Aut (kan tilläggas att den har tiltratt)

Med vänlig hälsning KenHT68

Edited by KenHT68
stavfel
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...