Jump to content

mystiskt ljud i 302:a


stickan ht-68
 Share

Recommended Posts

mystiskt ljud 302:a

motor 302 med RPM aluminiumtoppar med vipparmar i aluminium 1-6 . Hydraliska lyftare. Har fått ett litet oljud som kommer någonstans från ettans eller tvåans topp. Trodde att problemet skulle lösas med ny kylare, vattenpump, kylarlock, termostat men icke. Problemet är, när motorn kommer upp i driftstemperatur och termostaten öppnar vid 82 grader, har testat det och står på tomgång så får jag ett metalliskt ljud som låter ungefär som om man tar en lätt skruvmejsel och slår lätt mot ett metallföremål,ett snärtigt ljud, Ibland låter det lite högre ibland lite lägre. Det känns även tryckstötar i övre kylarslangen i takt med ljudet. Det låter inte hela tiden utan kommer bara då och då och oregelbundet, och bara vid tomgång. Ökar jag varvet ca 100-200 varv så försvinner det. Oljan är ren och fin och ingen avgaslukt från kylaren. Oljan jag kör på är ny, SAE 5-40 och nytt oljefilter. Etylenglykol ca 50/50. Jämt oljetryck på orginalmätaren. Tog bort termostaten och provade utan och då var det tyst men tempen kommer heller inte upp i driftstemperaturen. Inga kraftiga bubblor inne i kylaren heller utan ett jämt flöde. Motorn går perfekt för övrigt, jämt och fint utan missljud förutom det jag har beskrivit. Hade visserligen en förgasarpuff vid kallstart, har hänt någongång. Komptest 9,8 på samtliga cylindrar utan på 5:an, den låg på 9,4. men det är väl godkänt tror jag. Kanske har jag för tunn olja, eller håller oljepumpen på att ge upp vid låga varv, kanske en topplockspackning som håller på att ge upp eller en lyftare. Det konstiga är att när jag ökar varvet lite så försvinner ljudet. Kom gärna med förslag då jag själv inte är den bästa angående motorkunskap.

Link to comment
Share on other sites

Oljud? Hur låter ljudet, troligen är det inget att oroa sig över, står tändning rätt, är

det knäppljud ?, kanske är det grenrör som har spricka allternativt grenrörspackning.

Det finns massor att tro att det är, den som skall kunna ge ett bra svar bör vara

på plats och lysna, alla svar du får här på Forum är bara tagna ur luften då det

inte finns någon fakta att gå på.;)

Link to comment
Share on other sites

Oljud? Hur låter ljudet, troligen är det inget att oroa sig över, står tändning rätt, är

det knäppljud ?, kanske är det grenrör som har spricka allternativt grenrörspackning.

Det finns massor att tro att det är, den som skall kunna ge ett bra svar bör vara

på plats och lysna, alla svar du får här på Forum är bara tagna ur luften då det

inte finns någon fakta att gå på.;)

Det är nog mer lättare slagljud mot metall, men att pulsen ska gå ut i övre kylarslangen gör mig lite konfunderad. Tändningen är jag nog lite osäker om efter den skjuter i förgasaren i bland.. Har fått hem ett nytt tändsystem MSD med strömfördelare,tändkablar ,tändspole men boxen blev restad, så jag ska göra en ordentlig tändinställning när jag får boxen.Grenröret och packningen är det inte. Jag är i alla fall tacksam för svaren. Lars, är det inte du som säljer en reläsats till helljuset eftersom jag också har en viss puls i det också. Jag har bytt dragströmbrytaren men felet är fortfarande kvar. I så fall är jag intresserad av ett köp.

Link to comment
Share on other sites

När jag hör sådana lite udda ljud som är svåra att bestämma... då brukar jag ta fram tändningslampan och hänga på.... Matchar knäppet/klangen/slagen med takten på gnistorna - ja då har du nåt vid varje tändning att bolla med. Lyftare, vippa, stötstång eller egentligen vad som helst som styrs av kammen. Likaså en läckande grenrörspackning men det brukar normalt inte försvinna avsett varv.

Knackar det med dubbla tändfrekvensen - ja då är det längre ner i maskinen.

Du kan få ett sånt här fenomen om en lyftare blöder lite så den tappar tryck just på tomgång - är då oljan så tunn som du skriver och dessutom sliten oljepump så varför inte.... Men som Oscarsson skriver.... Läs lyssna och summera - sanningen finner man med tiden själv :P

Link to comment
Share on other sites

Jag skruvade lite på en csb för några årsen som hade ett litet klingande ljud på tomgång , visade sig att det var stötstången som nött för hårt mot guide platen så det blivit ett stort spår i stötstången.

Ska sitta härdade stötstänger när man kör med guide plate.

Värt att titta på/ Morgan

Link to comment
Share on other sites

Jag skruvade lite på en csb för några årsen som hade ett litet klingande ljud på tomgång , visade sig att det var stötstången som nött för hårt mot guide platen så det blivit ett stort spår i stötstången.

Ska sitta härdade stötstänger när man kör med guide plate.

Värt att titta på/ Morgan

det sitter härdade stänger och ingen nötning i guide platen

Link to comment
Share on other sites

När jag hör sådana lite udda ljud som är svåra att bestämma... då brukar jag ta fram tändningslampan och hänga på.... Matchar knäppet/klangen/slagen med takten på gnistorna - ja då har du nåt vid varje tändning att bolla med. Lyftare, vippa, stötstång eller egentligen vad som helst som styrs av kammen. Likaså en läckande grenrörspackning men det brukar normalt inte försvinna avsett varv.

Knackar det med dubbla tändfrekvensen - ja då är det längre ner i maskinen.

Du kan få ett sånt här fenomen om en lyftare blöder lite så den tappar tryck just på tomgång - är då oljan så tunn som du skriver och dessutom sliten oljepump så varför inte.... Men som Oscarsson skriver.... Läs lyssna och summera - sanningen finner man med tiden själv :P

jag var också inne på en lyftare som inte håller trycket men det konstiga är ju att i takt med ljudet så får jag tryckstötar i övre kylarslangen och ökar jag 100-200 varv så är det helt tyst och inga tryckstötar heller.. Oljepumpen är nog inte heller ny, vet inte hur länge den har suttit i. Men om det är oljepumpen så skulle väl ljudet komma från dom övriga lyftarna också men det komer bara från 1:an eller 2:an. Hur kollar man oljepumpen, är det bara att lyfta stömfördelaren och ventilkåporna och köra runt pumpen med en borrmaskin och se om det kommer upp olja vid vipporna.Ska i alla fall testa tipset med provlampan.

Link to comment
Share on other sites

Hej

När jag förra året fick tillbaka min motor från renovering hade jag ett konstigt ljud oxå. inte metalliskt som du beskriver men det pulsera i övre kylslangen i takt med ljudet. Kom bara vid drifttemp och bara vid tomgång. Visa sig att dom vänt 1-4 toppackning fel och blocka en kylkanal. Dom kallade d för, hör å häpna, partiell kokning:-). Värsta läkarspråket.

Mvh Olle

Link to comment
Share on other sites

problemet kan vara löst. Efter att jag ha startat upp och varmkört motorn i morse, och sen ökat varven till ca 2.500-3000 varv i 5-7 minuter sen lät jag motorn stå på tomgång i ca 10 minuter. Jämn temperatur och inte ett oljud från toppen. Stannade motorn och åkte hem och käkade medan motorn svalnade. Startade upp igen och lät den stå på tomgång i 15 minuter, inte ett missljud. Det kanske var något skit i en lyftare som inte släppte på låga varv. Jag har ju bara kört lugnt under dom första 30 milen efter inkörningen av kammen, någon snabb varvökning i bland så det kanske inte räckte för att klägget skulle släppa.Nu blir det olje och filterbyte så får vi se hur det verkar tills våren då jag plockar fram kärran ut på vägarna, kanske hinner jag med ett eventuellt oljepumpsbyte också.Tack i alla fall för alla goda råd jag har fått av er samtliga.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...