Jump to content

ABS lampan tänds


Tony.A.
 Share

Recommended Posts

Har en GT -04.Efter 10till15 minuters körning tänds ABS lampan kan slockna igen under körning men det tar lång tid.Får bilen

stå någon dag är den släckt för att åter tändas när "bilen börjar bli varm". Det känns ju inte som en givare för då hade väl lampan lyst hela tiden. Någon som har råkat ut för det här?

Tony

Link to comment
Share on other sites

Råkat ut för liknande, men på en Saab 9000, då var det en krans vid ett av hjulen som var dålig (rostig) så givaren inte alltid fick rätt signal. Dålig koll på om Mustangen har liknande system, men kanske kan ge en riktning att börja kolla i. Annars fukt/glapp i givare/kabel/anslutning...

Link to comment
Share on other sites

Hej Tony!

Du har ett vanligt ABS system, samma som sitter på alla moderna bilar. Du har också fördelen av att din bil har ett OBD II uttag som gör att de flesta verkstäder kan läsa ut felkoderna vilket kan behöva göras i ditt fall. Jag hade samma problem som du med min 95a tills lampan började lysa konstant... Fick byta hela enheten då det vanligaste felet är just att enheten slutar fungera, pumpen brukar inte vara problemet utan just ventilpaketet.

Lycka till och berätta gärna upplösningen!

mvh Andreas

Link to comment
Share on other sites

Nollade datorn av med hjulen och gjorde rent alla kuggarna och blåste rent där var väldigt mycket damm och goja.

startade bilen som fick gå i en halvtimme,ingen lampa tändes och jag var jätteglad.Stängde av motorn och startade bilen en gång till

vad hände jo lampan lyser så fint igen.Blir jag tvungen att lämna in den i alla fall??

Tony

Link to comment
Share on other sites

Låter som modulen börjar ge upp. En avläsning visar oftast på givarfel men ett fel som du beskriver är lödningar i modulen.

Du kan kyla ner modulen när lamporna lyser då får du svar på var felet sitter.använd kylspray ellet en påse med is.

Det finns firmor som lagar dessa för runt 3tusen , jag köpet dock nya för 3500 då en gammal modul inte är att lita på.

Ett problem om du köper nytt är att den måste codas in, i mitt fall har jag proffsprylar som löser detta men det har ju inte alla.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...