Jump to content

Strul vid EU-konvertering


Hebo60
 Share

Recommended Posts

Hej!

Importerade en 2008 Mustang GT/CS nyligen och håller på med att fixa belysningen inför regbesiktning.

köpte e-märkta bakljus och följde instruktionerna hur man skulle göra med SJB, Dock så blinkar både höger och vänster blinkers för snabbt och jag fattar inte vad jag har gjort fel, har dubbelkollat allt? någon som har några ideer?

Har även fixat speglar med inbyggd blinkers (vet att dom inte är e-märkta och att besiktningen kan slå ner på dom, hade ingen lust att borra i skärmarna, saknar emblem att ta bort pga CS) och kopplat dom på främre blinkers feeden samt jord, men dom vägrar blinka. 

Fick även TPMS fault på köpet när jag bröt strömmen till SJB men tänker att det inte är något dom slår ner på. (Har kollat däcktrycket i alla däck) antingen så köper jag verktyget för att synka dom igen eller så ber jag Grufman programmera bort det.

Tacksam för allt hjälp jag kan få

//Glenn

Link to comment
Share on other sites

  • 5 weeks later...

Uppdatering

Drog el direkt från batteriet till en av speglarna och på så sätt kunde jag konstatera att det var jorden som var dålig. Testade flera punkter nere under handskfacket tills jag hittade en bra. Gjorde samma sak med andra spegeln men där hade inte skarvklämman gått igenom en av kablarna. Men nu fungerar dom!

Bakljusen blinkade för fort, det var samma sak här att skarvklämmorna inte hade gått igenom kablar. Blinkar nu i rätt hastighet.

TPMS fault försvann av sig själv, vi får väl se när den dyker upp igen.

 

 

Edited by Hebo60
Link to comment
Share on other sites

  • 1 year later...
On 2020-04-21 at 16:46, Hebo60 said:

Uppdatering

Drog el direkt från batteriet till en av speglarna och på så sätt kunde jag konstatera att det var jorden som var dålig. Testade flera punkter nere under handskfacket tills jag hittade en bra. Gjorde samma sak med andra spegeln men där hade inte skarvklämman gått igenom en av kablarna. Men nu fungerar dom!

Bakljusen blinkade för fort, det var samma sak här att skarvklämmorna inte hade gått igenom kablar. Blinkar nu i rätt hastighet.

TPMS fault försvann av sig själv, vi får väl se när den dyker upp igen.

 

 

Funkade inte alla blinkers när du kollade skarvklämmorna och löste problemet med snabb blinkers? Mina blinkar snabbt, men alla funkar så det borde väl inte vara felet med dålig kontakt i skarvarna?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...