Jump to content

Förgasarsmällar


Roger
 Share

Recommended Posts

Är det någon som har erfarenhet.

Motorn skjuter och smäller (förgasarsmällar) när jag gasar mer än 25% av gaspedalen.Problemet kom förra sommaren och jag trodde det berode på förgasaren men nu har jag bytt från 2v till 4v och problemet är kvar :evil: Jag har skruvat motorer i över 20år och nu fattar jag inget.

Motorn är en 289 org 450 mil sen nyren det sitter Ignitor i fördelaren övrigt org någon som har ideer :?:

Link to comment
Share on other sites

Som jag skrev jag har jobbat bilar i 20år.

Att två kablar skulle vara fel nää.Då felet har kommet mer och mer.

Vad beträffande vikter i fördelaren så har dom ej med förgasarsmällar att göra utan att hålla tändkurvan rätt vid varvtal.Lite olika men vid 4000v så borde vikterna vara fullt utslagna.

Tack ändå för tipps men det är för änkla ideer.

Link to comment
Share on other sites

kan det vara så att du har sot eller beläggningar på en eller fler ventiler

har hänt oss på jobbet :shock:

då brukar vi köra med vatten helst kolsyrat via en vaccumledning ca 1 dl

håll ca 2500 rpm och häll i (försiktigt)

har du kollat avgasvärden? :roll:

det brukar ge en indikation :lol:

lycka till

Vatten :shock: Hmm hur funkar de? Blöter sotet så de flagar av? Har verkligen aldrig hört talas om detta skumma knep :? Förklara gärna mera.

Link to comment
Share on other sites

Som jag skrev jag har jobbat bilar i 20år.

Vad beträffande vikter i fördelaren så har dom ej med förgasarsmällar att göra utan att hålla tändkurvan rätt vid varvtal.Lite olika men vid 4000v så borde vikterna vara fullt utslagna.

Tjaa, håller inte riktigt med här, vid problem måste man ju börja felsökningen från grunden, och eliminera så mycket fel som möjligt.

Det finns nog andra på detta forum som jobbat med bilar över 20 år, och stött på även detta problem. Lösningen kostade runt 100 spänn. Bilen var en BMW, så det är väl fel forum......

I'll rest my case

Link to comment
Share on other sites

Ja det här är ju en fråga som kan ha många svar.

Ett litet tips lägger jag till här då. :wink:

Kör du Ignitor med förkopplingsmotstånd eller motståndskabel?

(Orginal på Mustang)

Ignitor kan krångla om du inte ha full kräm.

Bort med alla motstånd och kör full spänning.

Detta står även i Ignitors instruktion så tipset är inte mitt.

Men du kanske hade detta problem innan du monterade Ignitor?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...