Jump to content

Servostyrning som visslar??


 Share

Recommended Posts

Vad jag kom ihåg innan vinterns projekt så tyckte inte jag att servopumpen visslade så som den gör nu.. Tog av remmen o då lät det inget. Kollade oljan o det var lite snålt i den så jag fyllde på men ingen förändring... :(

En tanke jag har är att servopumpen inte snurrar så snabbt som den ska... Varför e för att jag bytte remhjul nu i vinter o det nya hjulet är något mindre än det gamla. Gör det ngt?? :?

Link to comment
Share on other sites

Hej.

Med remmar till servo o generator är det väldigt

vicktigt att det är rätt kilform så att remmen inte blir

liggande i botten på remskivan, jag menar att remmen

inte får vara för smal, den går då ner i botten på

remmskivan tillföljd att den slirar, vilket kan ge ett

obehagligt skrikljud. :roll:;)

Link to comment
Share on other sites

En tanke jag har är att servopumpen inte snurrar så snabbt som den ska... Varför e för att jag bytte remhjul nu i vinter o det nya hjulet är något mindre än det gamla.

Är det mindre bör den ju snurra SNABBARE? Kan ju vara att det är mer fart i pumpen och det framkallar pumpen. Annars är ju tanken på att remmen inte passar riktigt rätt bra. Är spåren i skivorna bredare blir det ju galet.

Link to comment
Share on other sites

De låter inte som en rem som slirar..... :?

Sen glömde jag skriva att de remhjulet som jag bytt är ju Undre och nedre hjul... Nedre är lite mindre än det gamla så då håller den inte samma varv som innan på servopumpen...

Ska iväg idag o köpa en kortare rem för att få pumpen i en annan vinkel o se om de kan vara ngt....

Link to comment
Share on other sites

De låter inte som en rem som slirar..... :?

Sen glömde jag skriva att de remhjulet som jag bytt är ju Undre och nedre hjul... Nedre är lite mindre än det gamla så då håller den inte samma varv som innan på servopumpen...

Ska iväg idag o köpa en kortare rem för att få pumpen i en annan vinkel o se om de kan vara ngt....

Aha, okej.

Går remen rakt? Spåren är i exakt linje och ingen skiva "wobblar"?

Link to comment
Share on other sites

De låter inte som en rem som slirar..... :?

Sen glömde jag skriva att de remhjulet som jag bytt är ju Undre och nedre hjul... Nedre är lite mindre än det gamla så då håller den inte samma varv som innan på servopumpen...

Ska iväg idag o köpa en kortare rem för att få pumpen i en annan vinkel o se om de kan vara ngt....

Aha, okej.

Går remen rakt? Spåren är i exakt linje och ingen skiva "wobblar"?[/quote:3jx4kqb5]

inte vad jag kan se.... Remmen är lite slapp men det låter ju inte som en remmen slirar.. Den borde ju slira som bara den när man kör om den slirar redan vid tomgång. :?

Link to comment
Share on other sites

Hej Jonas har en kompis :D som ochså hade en servo som lät illa

men han struntade i det :cry: till slut så lät den inte alls och

funktionen upphörde :cry: felet på den var att fjädern som du ser på bilden utmattats och lossnat och till slut så sluta pumpen att fungera.

Är det likadant på din så borde du märka det om du tar bort den och skakar på den.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...