Jump to content

KabelHärva 69ht


MxErik
 Share

Recommended Posts

Kabelhärvan på min 69:a behöver bytas då det förekommer en del "friskt kopplat hälften brunnit"... Minst sagt! :(

Problemet är att ifrån början har det vart en 6:a Monterad, men numer sitter det en 351W i.

Skiljer det något på dessa kabelhärvor Från 6:a till 8:a? Tänker då mest på de som sitter i motorummet, till div. instrument, generator, laddningsrelä odyl.

Vidare så fungerar inte varken amperemätaren, oljetrycksmätaren (sitter en varningslampa i instrumentet där bältesvarnaren är för oljetryck.) eller tankmätaren.

har bara kollat att det sitter kablar kopplat till instrumenten kors och tvärs, inte fördjupat mig i det.

Finns det Kabelhärvor att köpa för en överkomlig peng? Eller blir det till att göra egna.

MVH

Erik Bengtsson

Link to comment
Share on other sites

Det beror på om Du vill ha det likt original eller "bara" fungerande.

Om Du vill ha det likt original så är vissa av kabelhärvorna ruggigt dyra, den bakom instrumentet verkar det bara finnas en eller två tillverkare av och priset ligger på $700-$800. Man kan hitta begagnade på eBay, men om man har ett instrument med varvräknare så är det sällsynt att hitta dem på eBay (jag köpte en som påstods vara för en bil med varvräknare, men det var det inte. Ja, den hade fungerat till varvräknaren, men varken laddningslampan eller tempmätaren hade fungerat om man försökt använda den. Kablagen är olika för instrument med varvräknare, hela vägen ut till generatron eftersom det inte sitter en amperemätare i de instrumenten (och inte heller någon oljetrycksmätare). Om ditt elsystem är alltför illa modifierat så kanske Du behöver ett nytt kretskort också, men det kan behövas ändå om det är i dåligt skick.

Begagnat då? Tja, man kan ha tur och hitta en del på eBay, men det är inte så ofta det dyker upp något man kan vara säker på är det rätta eftersom många säljare egentligen inte vet exakt vad de säljer. Man kan t.ex. se dem sälja instrumenthus som de påstår passar både till 1969 och 1970.

Utan att vara 100 % säker så ska det det inte skilja på huvuddelen av kablaget oavsett vilken motor som sitter i, men beroende på utrustning skiljer det en hel del. Man använder nog bara olika matarkablage till motorn och det är bara en liten kabelhärva för att förse tändspolen med ström, vattentemp och oljetryck. Generatorkablaget kan nog vara annorlunda också när jag tänker efter, men om Du går efter vad Du har mellan rambenen och vilken utrustning din bil har så ska det nog inte vara några bekymmer att hitta rätt kabelhärvor.

Om Du inte bryr dig om originalitet så finns det ju kompletta satser för lite mindre pengar som är anpassade för klassiska Mustanger, från Painless Wiring och säljs av alla de stora, t.ex.:

http://www.mustangsunlimited.com/itemdy ... PW20122+01

http://store.summitracing.com/partdetai ... RF%2D20122

Link to comment
Share on other sites

Hej.

Mustangen och många andra bilar från 50-60-70 talen

har väldigt simpla elsystem, har du någon form av

elkunskap så kan du utan vidare göra ett system själv,

oftast går det att spara och återanvända en stor del

av det som redan finns i bilen. :shock:

Själv brukar jag leta upp någon nyare bil som har ett

elsystem med olikfärgade elkablar i sitt system som

kan stämma med original 60tal, det finns faktiskt ett

flertal som har ganska lika färgsättning jag använder

sedan kablar från detta till att uppdatera mitt eget. 8)

Köp detta från någon bilskrot billigt, men som någon

skrev tidigare så går det ju att köpa nytt. :?

Kabelstammen mellan en bil med 6a eller 8a är inte olika

det är bara utrusning som styr antalet kablar i de olika

elsystemen. ;)

Link to comment
Share on other sites

Ok! Tack för hjälpen, det får nog bli det senare alternativet, göra sig ett eget. Lite väl dyrt att köpa nytt.

Någon som har tips på hur man kontrollerar om instrumenten fungerar?

Tankmätare, amperemätare, samt oljetryck.

Var kan man hitta kopplingsschema? Den länken som är klistrad här på forumet verkar inte fungera längre.

Link to comment
Share on other sites

Hej.

Sätt på tändning, jorda den kabeln som är kopplad på

givare för, olja, vattentemp, tankgivare, jorda en i taget

och jorda under en kort tid. :?

Jorda inte längre tid än att du ser utslaget på mätare. :?

Får du utlag på jordning så är det givafel får du inget

utslag på någon mätare är det troligen ett instrumentfel

eller den s.k. regulatorn på baksidan av instrumentavlan ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...