Jump to content

Hjlp, Startproblem


Leif TH
 Share

Recommended Posts

Hjälp ! Har en Musse 2001 GT och plötsligt dog bilen när jag nyss vägt den för registreringsbesiktning. Trodde att inertia-switchen var problemet och har byglat denna. Har kopplat batteri parallellt för att få mer kräm. Har spänning till bränslepumpen , men tycker att spänning är låg ( 12 volt ) och startmotorn drar runt motorn, men tänder inte. Försöker lyssna efter ljud som skall höras när pump arbeter, men kan inte höra något ljud. PCM måste tydligen lämna pulser för att bränslepump skall leverera bensin. Skall reg-besiktiga om 2 veckor och börjar bli stressad. Finns det någon som har lite goda råd ?

Link to comment
Share on other sites

Hjälp ! Har en Musse 2001 GT och plötsligt dog bilen när jag nyss vägt den för registreringsbesiktning. Trodde att inertia-switchen var problemet och har byglat denna. Har kopplat batteri parallellt för att få mer kräm. Har spänning till bränslepumpen , men tycker att spänning är låg ( 12 volt ) och startmotorn drar runt motorn, men tänder inte. Försöker lyssna efter ljud som skall höras när pump arbeter, men kan inte höra något ljud. PCM måste tydligen lämna pulser för att bränslepump skall leverera bensin. Skall reg-besiktiga om 2 veckor och börjar bli stressad. Finns det någon som har lite goda råd ?

sannolikt vevaxelsensorn

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...