Jump to content

Loggning av värden med Diablosports Predator


AJ
 Share

Recommended Posts

Min Musse vill inte gå riktigt bra, den har en något ojämn tomgång, verkar som om någon cylinder inte tänder ibland samt att den dör en halvsekund under acceleration vid ca 5000 varv, ungefär som om varvstoppet hoppar in. Eftersom jag har en Predator som kan logga en massa värden tänkte jag höra om någon har kolla på vilka parametrar som är intressanta, antar att tändning och bränsle relaterat är det man ska kolla efter. Men som sagt, någon som har några ideér ? Kan väl nämna att jag har satt på en kompressor och i samband med det så har jag även satt dit en extra soppapump, nya spridare och en grad kallare tändstift. Har även pratat med Vortech som tyckte jag skulle kolla avstånden på stiften !

Link to comment
Share on other sites

Några grundvärden att börja med.

RPM

MAF counts

MAF Flow #s

STFT

LTFT

Pressure Drop Across the Injectors (fuel rail pressure)

Fuel Pump Duty Cycle

Spark

Battery Voltage

Som vortech skrev, kolla tändstiftsgapet, på kompressormatade bilar så så får man inte ha för långt avstånd (spark blowout) kan inträffa. Hör med dom vad dom rekommenderar för avstånd och mät upp dina stift. Dessa bör dock inte ha påverkat din tomgång.

Link to comment
Share on other sites

Några grundvärden att börja med.

RPM

MAF counts

MAF Flow #s

STFT

LTFT

Pressure Drop Across the Injectors (fuel rail pressure)

Fuel Pump Duty Cycle

Spark

Battery Voltage

Som vortech skrev, kolla tändstiftsgapet, på kompressormatade bilar så så får man inte ha för långt avstånd (spark blowout) kan inträffa. Hör med dom vad dom rekommenderar för avstånd och mät upp dina stift. Dessa bör dock inte ha påverkat din tomgång.

Hmm. Har varit ute en vända, loggade inte alla värden ovan men såg att fuel rail pressure droppade till 0 vi ca 5400 rpm. Annars låg den runt 32-40 psi. Vet inte vad som slår av soppapumpen, om det är den i sig som knasar eller om det är något annat som slår av den. Nåja, på han igen. Fast nu börjar det luta åt att kontakta proffsen i branschen........

Link to comment
Share on other sites

  • 3 weeks later...

Efter en lite längre stunds felsökning av vår hovleverantör Grufman, hittades felet, jordfel ! Inte det första felet man misstänker på en 05:a kanske. 2 jordpunkter var lite lösa vilket orsakade en hel massa konstiga fel. Det där med el, varför ska det va så krångligt ? Varför måste det va så många sladdar :shock:

Nåja, nu går bilen som en raket !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...