Jump to content

Laddningsproblem


Bosse N
 Share

Recommended Posts

Vad kan det vara för fel när laddningslampan lyser svagt på låga varv?

Vid högre varv slocknar den.

Kan det vara laddningsreläet som spökar? Om det är laddningsreläet borde inte laddningslampan lysa med ett skarpt sken isåfall?

Någon som har några förslag till åtgärd?

Link to comment
Share on other sites

Efter att ha kollat upp kolen och mätt upp förslitningen som visade sig vara inom föreskrivna värden med god marginal och samtidigt gjort rent vid alla jordanslutningar, har jag precis fått konstaterat att generatorn lagt av. (kortis eller vad det var i hela "skiten")

Bara att anskaffa en ny!

Link to comment
Share on other sites

Är kommutator , lager och lindningar OK så är det väl en eller ett par dioder som är kass. Byt dem i stället för att köpa ny generator. Be någon kunnig kompis om hjälp med lödningen.

Själv fick jag besked om att generatorn i Cougarn jag köpte i höstas var nyrenoverad. Det var den säkert men några av dioderna låg löst och skramlade i den... Eftersom den inte laddade var den felinkopplad så att den ändå laddade fast via tändningslåset... Inte bra, många andra fenomen.

Oj, va jag babblar. Kanske är det billigast och enklast at köpa nytt :oops:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...