Jump to content

Edelbrock 4port 1406???


Skuggfaxxe
 Share

Recommended Posts

Hej har en 1406 4portförgasare till en 302:a som jag inte får att gå klokt...

jag har prövat ställa accpumpen i olika lägen samt plockat isär och gjort rent

bytt bränsle pump till en som ger 112 min/L och blåst bränsle ledningen

även prövat olika lägen på ställ skruvarna.

Problemet är att vid kickdown så räcker inte bränslet till samma vid längre körning i 80-90 km/h

har hört att man kan byta nålar men någon som har bra tips så är jag jätte tacksam för detta.

Vill ju att bilen ska rulla bra till highchaparal

Tacksam för snabba svar

/Johan

Link to comment
Share on other sites

Låt bli ställskruvarna de har ingenting med körningen att göra. De är endast i funktion på tomgång.

Byta nålar och munstycken ska du inte behöva göra om inte motorn är rejält trimmad.

Vad har du för nivå på trim?

Har du justerat flottörnivån exakt efter Edelbrocks instruktion?

Link to comment
Share on other sites

nivå på trim är i stort insug och förgasare i övrigt orginal...

jag har även ställt flotörerna efter Edelbrocks instruktionsbok för 1406 utan resultat

sen har jag höjt flotörnivån aningen efter det så han ska ta in mer bränsle men ingen framgång på det heller så jag vet faktiskt inte vad det kan vara...

men bolla gärna lite här så kanske vi kan lösa det :D

/johan

Link to comment
Share on other sites

Är du säker på att den går magert? Kan ju gå för fett istället

Kollat tändstiften för att tyda förbränningen?

Du ska inte behöva röra förgasaren alls om det bara är insug du bytt.

Den är rätt bra bestyckad original

Egentligen är förgasaren för stor för motorn så tillförseln ska inte vara nått problem.

En 500cfm är även den stor för 302.

Har du kollat att chocke spjället inte åker igen vid full gas?

Link to comment
Share on other sites

Jag är hundra på att den går för magert den går nämligen som en dröm på alla andra lägen och jämna pådrag...

stiften ser bra ut med... och chocken funkar med och i sånna fall om det va spjället så borde jag ju kunna köra i 90 utan bekymmer...

Funderar på tjuv luft kanske?

eller om man ska pröva byta dessa bestyckings nålarna bara för att?

/Johan

Link to comment
Share on other sites

Problemet får du enbart vi full gas?

Ja nålarna kan ju vara fel av någon anledning.

Vid full gas försvinner vacumet och nålarna ska du lyftas i topp med hjälp av den fjäder som de vilar på.

Fjädern finns ju i olika hårdhet beroende på motorns vacum.

Har motorn högt vacum så orkar inte fjädrarna lyfta nålen=lite bensin.

Så kanske förgasaren behöver en hårdare fjäder....Inte så troligt med tanke på originalmotor.

Vid full gas går ju dessutom sekundären in och den har ju inga nålar.

Har du blåst dessa kanaler också?

Fungerar föresten fördelarens tändförställning som den ska?

Funkar inte den så kan det kännas som om motorn inte får soppa

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...