Jump to content

OIL-lampa lyser efter generatorbyte


vonfinkel
 Share

Recommended Posts

Hej, jag har bytt generator på min Mustang -65 till en one wire. Jag kopplade in + på generatorn till den gamla pluskabeln och kopplade in befintlig jord. De övriga kablarna isolerade jag och hängde upp. Det verkar som att generatorn laddar då kupeljusen lyser starkare då man ökar varvtalet lite från tomgångsvarv, mitt problem är att både ALT och OIL inte slocknar fast motorn är i gång. ALT förstår jag att den lyser, men varför lyser OIL?

Jag lossade på oljetrycksgivaren och startade bilen, det sprutade olja så det borde inte vara oljepumpen som pajat, hade loss fördelaren samtidigt som jag bytte generatorn, så teoretiskt kan det hänt något med oljepumpen?

Tacksam för svar

//Pär

Link to comment
Share on other sites

  • 2 months later...

Oil lampan lyser till p.g.a oljetrycksvakten jordar. Släcker när oljetrycket ok. Antigen har du fel på oljetrycksvakten eller kabeln till den får kontakt med jord.

Nyss bytt min på min 65:a var givaren som var paj. Råkade få 2 st när beställde har en ny över om du behöver.

/ Thomas

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...