Jump to content

Hårdväxlande A4LD Automat.


Recommended Posts

Hej alla.

Nu är det min tur att för första gången ställa en fråga :?: , jag

är ägare till en av få Mustanger LX 93 2.3L med invalidlåda

d.v.s automat :) .

Jag måste börja från början med problemet, jag har under

en kortare tid haft problem med att lampan för sheck engine

har lyst några gånger och sedan varit släckt ett tag för att

åter tändas :? .

Läste då i ett inlägg om detta problem och hur man kunde

göra rent luftmasse mätaren med T-Röd och topps, jag

gjorde detta och lampan har nu slutat att lysa. :)

Men nu växlar istället automaten stenhårt och går väldigt

långt på växlarna innan ny växel hoppar i med en smäll vad

kan detta bero på någon automatlåde freak som vet :shock: .

Tidigare har automaten varit lite seg i mitt tycke men nu

tycker jag att den är lite för ettrig i stället, har den fått

vårkänslor eftersom den sparkar som en häst :lol: .

Kan erkänna att jag inte är någon förespråkare av automat

då jag tycker om att bestämma själv när jag vill växla. :twisted:

Motorn är en 2.3L EFI och lådan är A4LD tänsystem EDIS :roll: .

Jag kan tillägga att jag kollat oljan i lådan och den är röd och

fin, tyckte vid något tillfälle att det var något för lite och fylde

i någon eller ett par dl men det visade sig att det blev för

mycket och jag fick ta ur en del för att det skulle bli rätt igen. :roll:

Link to comment
Share on other sites

Tjena Lars!

Jag tycker det låter friskt med hårda växlar. :)

Jag är ingen höjdare på elektroniska mojänger heller men jag vet att A4LD lådor (C3 kusinen) tar viss information via MAP sensorn.

Du kan kolla genom att plugga gummi slangen som går till MAP sensorn.

Provkör bilen nu. Motorn kommer gå dåligt men om lådan går bra så kanske du nu hittat problemet!

Som sagt är jag lite ute på svag is här men problemet leder då till en "Vacum Delay Valve" som sitter på vacum slangen.

En rund plastsak med svart och vit plast.

Svart sida ska gå mot vacumkällan.

Kanske den är trasig eller felvänd.

Ta detta med nypa salt!!! Det kanske inte alls det som är felet.

Jag vet inte ens om alla A4LD har "Vacum Delay Valve"

Andra moderna lådor vet jag måste "lära om sig" hur man växlar efter det man plockat med sensorer och datorn.

Oftast matar man då in ett "quick learning program" så lådan får en grund att lära sig på eller så får man helt enkelt sitta och köra ett par mil.

Jag tror inte A4LD lådan har någon sådan koppling. :roll:

Link to comment
Share on other sites

Har nu kollat div och har fortfarande en automatlåda som

tror att den bestämmer. :evil:

Det enda läget som lådan växlar alla växlar i är läget D

med ring runt alltså överväxel läge, dock så går växlarna

fortfarande hårt i. :cry:

En fråga runt detta problem är, kan det vara så att när jag

rengjode luftmasse mätaren så blev det en felkod till motorn

och därigenom så fick också lådan fnatt. :?:

Jag var och besiktade Mustangen idag och den gick felfritt

igenom, men bilprovaren tyckte att det var något konstigt

med växlingarna. :?

Det är alltså fortfarande så att motorn går väldigt långt på

växel innan nästa växel läggs i, det går heller inte att köra

på sista växeln alltså trean eller fyran i femtio utan skall

jag köra i den hastigheten så stannar lådan på tvåan. :shock:

Motorn måste varvas för att lådan skall byta växel och

det går inte att finköra med mjuka växlingar, HJÄLP. :x

Link to comment
Share on other sites

Jag kan inget om dom här moderna lådorna, men försöker med ett inlägg ändå.

Sitter det vacuum-modulator på lådan? Det låter nästan som om du lyckats pilla bort vacuumslangen till den, så att lådan tror att du gasar hårt hela tiden. Men du kanske redan tänkt på det, och har kollat så att slangarna sitter där, och på rätt plats (är ju lätt att blanda ihop ett par slangar om man har otur).

Link to comment
Share on other sites

Ja bra idé att kolla modulatorn och vacumslangar på lådan!

Kan vara en bra chansning att byta den även om den verkar torr och fint.

Ibland kan en spricka i membranet vara svår att upptäcka eftersom motorn suger i sig den lilla olja som läcker ut.

Dryga 100-lappen.

Kanske därför du var tvungen att fylla på?!?

Modulatorn kanske nu står helt fel och flyttat upp växlingspunkterna högt i varvtalsregistret.

Då upplever man att det blir hårdare växlar.

Lådan ökar oljetrycket för växlarna vartefter varvtalet ökar.

Link to comment
Share on other sites

Hej.

Tack ännu en gång för era förslag, har idag tillbringat nästan hela

dagen i och under Mustangen. :(

Jag har bytt massor av vacum slangar även den som går till

modulatorn på lådan, har även tagit loss den Svart/Vita vacum-

ventilen blåst och sugit i den och den verkar vara hel. :?:

Har provkört 100gånger och den är lika dan fortfarande nu

återstår kanske att byta modulatorn på lådan eller vad tror

proffsen är det något som brukar gå sönder. :wink:

Fråg till Pelle var kan man få tag på en modulator till min konstiga

typ av automatlåda, det kanske är en dum fråga men du verkar

ha koll på det mesta näer det gäller automatlådor. :roll:

Link to comment
Share on other sites

Har haft lite problem med min egen a4ld och trodde precis som du att det var fel på växellådangjorde då en felsökning och fick fram att problemet låg i tempgivaren och tps sensorn, bytte dom och växellådan fungerade sedan perfekt. Ring mig så ska du få lite tips 070-5689108

Mvh.

Lasse S.

Link to comment
Share on other sites

  • 4 weeks later...

Nu är jag glad och nöjd igen, tack till alla er som offrade

sig att hitta en förklaring. 8)

Jag gjorde som man bör beställde en del delar för byte,

passade på att byta filter olja i motorn., sedan övergick jag

till att byta temp givare, TPS givare, luftfilter, vackumregulator

på lådan och några meter vackumslangar, 8a nya tändstift blev

det också på en fyracylindrig motor. :shock:

Nu går den som en elektrisk klocka utan oljud och växlar

underbart i automat lådan. ;)

Stort tack ännu en gång till er som svarat. 8)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...