Jump to content

Instrumentbelysning M-67


TonyM67
 Share

Recommended Posts

Hej som bekant köpte jag min bil eftersommaren iår jag körde hem bilen 62 mil och med tiden blev det mörkt då såg jag att det endast fanns belysning iett instrument.

Jag plockade ur instrumenttavlan och bytte ut alla lampor mot 4watts

jag testade intrumentpanelen i bänk och alla lampor lyser

när jag sedan sätter in panelen i bilen fungerar inga lampor alls :cry:

Jag vet att när det gäller el så kan det vara vad som helst men har någon nån ide om vad det skulle kunna tänkas vara.?

:?

TonyM67

Link to comment
Share on other sites

Hej.

Svårt att veta, har du provat att vrida dimmer, kan

vara så att motståndet som ser ut som en fjäder på

dragströmbrytarens baksidan är av (trasig). :roll:

Dragströmbrytarens potensiometer som det heter

på fackspråk är den som reglerar ljus styrkan på

instrumentet, denna del kan bara kollas när brytaren

är demonterad från instrumentbrädan. :?

Vrid dimmer till båda ändlägen och kolla om du får full

belysning på instrumentet, om dimmer är trasig så

brukar det antingen lysa med full effekt eller inte alls,

finns även ett fristående läge som tänder lampan i taket,

före det fristående läget för innerbelysning i tak så skall¨

det var max belysning på instrumentet. :shock:

Det ju kan också vara så att du inte tryckt ihop kontackter

på baksidan av instrumentet, glapp eller inte helt ihoptyckt,

det finns massor av konstigheter när det gäller el. :?

Du bör i alla fall få intrumentbelysningen att fungera om

parkeringsläget på dragströmbrytaren gör att p-ljuset

tänds, dessa två är kopplade på samma ställe på

dragströmbrytaren. ;)

Link to comment
Share on other sites

HEJ Lasse

var ut till garaget och testade det du föreslog, parkeringsljusen fungerar

men tyvärr så tänds inte innebelysningen eller panelen då jag vrider brytarern fram och tillbaka,om man vridr åt vänster max så hörs ett klickande som om det vore en brytare som slår ifrån samma ljud återkommer då man vrider till hö. Sedan kan man vrida till höger utan att något händer

TG

Link to comment
Share on other sites

Hej.

Jag har ett par funderingar, har du glömt jordning till instrument-

hus, dessa är ju en blandning av plastdelar monterat på plåt. :?

Jag tycker att du skall kolla om du har jord till instrument kolla

även om du mot förmodan kanske dragit loss någon kabel, tror

att instrumentbelysning är blå kabel med röd rand. :)

Rätt det skall klicka till när du tänder beysningen i taket, före det

klicket så är det full ljusstyrka på instrumentbelysningen. ;)

Link to comment
Share on other sites

Hej igen

har nu varit ute i garaget,jag drog en extra jordkabel från baksidan av instrumentpanelen till jordpunkt på bilen,så nu är jordningen 100,

mätte sedan med instrument den blåkabeln och där fänns ingen spänning.

att det är denna kabel som du nämnde är ganska säkert.När jag lägger spänning ¨på sockerbiten på instr och använder extra jord kabeln då lyser instr men i bilen icke

Dvs ingen spänning påblå röda kabeln.

kanske får titta på dragbrytaren ialla fall

Link to comment
Share on other sites

Hej.

Ja det låter som om felet sitter i dragströmbrytaren i

alla fall, troligen har något hänt med kontacktdelen

för spänningen till instrumentbelysningen. :?

Om man drar en extra kabel från samma ställe som

matar parkeringljus så får du instrumentbelysning

med full styrka, men detta är bara en nödlösning tills

du hittat det egentliga felet, om du behöver belysningen

NU. ;)

Link to comment
Share on other sites

Hej Lars

troligen är de som du säger att dragkontakten är trasig ,vet du vart man får tag på en I sv eller skall man skicka efter fråb USA,Det är ju inte så brådskande så jag får väl försöka få tag på en så det blir riktigt gjort.

Jag sänder med några bilder kanske kan du säga vad de två gula kabelskona(gummiklädd) skall vara till för

Link to comment
Share on other sites

Hallå

Jag har ringt Hansen Racing Han hade 3 i lager 320:- verkar själigt tycker jag . men vet någan av er hur man får bort den gamla , hur är den fastsatt ¨, jag har inte hitta några fästskruvar i godset . Hjälp!!! :oops:

Jag frågade aven om spänningsregulators som sitter på inst.panelen

på Hansen racing sa man att den utgått ,,

någon som vet dess funktion????

Tackar på förhand

Link to comment
Share on other sites

Hej. börja ned att ha instrumentpanelen av monterad så är det lättare:-

bild 1. drag ut strömställar pinnen 1 till stop, tryck sedan på den lilla knappen 2 på strömställaren och drag ut pinnen,

bild 2, så nu är pinnen 3 ute och man kan fortsätta demonteringen.

bild 3, leta nu upp en stor skruvmejsel eller något som kan passa i spåret 4 du ser och skruva loss denna del.

bild 4, så nu ska du ha strömställaren lös med detaljer ihopsättning gör baklänges:-

Lycka till

Link to comment
Share on other sites

Hej.

Angående späningsregulator så har den till uppgift

att hålla ner strömstyrkan på mätare t.e.x tankmätare,

tempmätare, mm. :?

Du kan använda sökfunktionen i överkant på sidan,

knappa in Spänings regulator och sök så får du upp

tidigare frågor i ämnet. :shock:

Jag tror att du kan få tag på regulatorn hos, Norrlads

Custom eller Amerikan racing, en varning dock, om

den finns att köpa så vill dom flästa ha bra betalt,

som reservdel i USA kostar den inte mycket. ;)

Link to comment
Share on other sites

Hej

Ska du byta regulatorn så läs detta inlägg. http://www.mustangclubsweden.com/phpBB2 ... lektronisk.

Jag köpte en regulator av en av dom tidigare nämda firmorna men var inte nöjd, mätarna visade inte rätt, fick en ny, men ungefär samma problem. Själv skulle jag nog prova en elektronisk.

Link to comment
Share on other sites

  • 4 weeks later...

Hallå Musse Vänner ,

som bekant så hade jag problem med instrumentbelysningen i min 67:a

jag fick många fina råd av er och jag följde dem ,jag var över till staterna och tog chansen och köpte både regulator och drag brytare

Och sii ny lyser det såååååå fint

tack alla ni som engagerade er,

Tony M67

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...