Jump to content

Problem med blinkers


Rob
 Share

Recommended Posts

Tjena alla.

Jag har ett "litet" problem med mina blinkers.

När jag köpte min HT 68 funkade inte blinkers riktigt.När dom väl funka så blinka båda sidorna bak och reläet ticka men efter ca 5-10 sec klicka det inte längre i reläet och blinkersen la av också.så har det hållt på och jag har ingen aning om vad problemet är.Jag kolla lite i säkrings lådan under ratten och såg att en säkring hade gått . Där säkringen sitter står det 14A Accy och i där var säkringen som hade gått en 10A V32(fel säkring?).kan det vara problemet eller är det så att Blink Reläet är paj?

Förutom blinkers så funkar inte bensinmätaren,hastighetsmätaren slår 20km/h fel tror jag,Tror inte att olje mätaren funkar iheller.hur ska man felsöka på dessa problem?

Tack på förhand Rob.

Link to comment
Share on other sites

Jag misstänker att det är ett jordfel.killen som kopplat elen är nog inget snille.

I bagaget finns en blå kabel vid låset (ca 50cm lång) med två ändar inte kopplade till något.det kommer en kabel framifrån bilen som e blå också som bara ligger i bagaget inte kopplat till iheller.jag har ingen aning om vad dessa kablar är till för alls :? problemet är att jag inte har någon voltmätare och det gör allt svårare.

Jag skulle behöva ett elschema till HT68 :cry:

Link to comment
Share on other sites

Jag misstänker att det är ett jordfel.killen som kopplat elen är nog inget snille.

I bagaget finns en blå kabel vid låset (ca 50cm lång) med två ändar inte kopplade till något.det kommer en kabel framifrån bilen som e blå också som bara ligger i bagaget inte kopplat till iheller.jag har ingen aning om vad dessa kablar är till för alls :? problemet är att jag inte har någon voltmätare och det gör allt svårare.

Jag skulle behöva ett elschema till HT68 :cry:

http://www.themustangshop.com/resources.cfm

Link to comment
Share on other sites

Det visa sig att killen som haft bilen innan hade kopplat ihop två sladdar som tydligen inte skulle kopplas ihop.

Men ett problem kvarstår och det är att reläet lägger av.det slutar ticka så att säga.så det får väl bli att skaffa ett nytt relä?

Link to comment
Share on other sites

Det finns ingenting i ratten som kan orsaka problemet, blinkersomkopplaren som sitter innanför ratten kan däremot ställa till mycket elände.

Mjo jag märker det.När jag svängde med hjulen la dem av helt och när jag svängde tillbaka funka dem igen.

För att komma åt omkopplaren måste jag ta bort hela ratten suck.sitter just nu och väntar på min polare ska komma med verktygen..

Link to comment
Share on other sites

Var inte deppad rrob. Ta det som att lär dig någonting. och det kanske är bättre du hittar problemet. Du man vet inte alltid vad som kan hända med äldre bilar. En kabelbrand är inget att längta efter. Så bit ihop du kommer att fixa detta problem och du har blivit en erfarenhet rikare. tänk när du säger till någon annan att just det felet har jag varit med om. Och visar hur det ska gå till. Lova att dom blir impad på dig i det läget.

Berra

Link to comment
Share on other sites

Var inte deppad rrob. Ta det som att lär dig någonting. och det kanske är bättre du hittar problemet. Du man vet inte alltid vad som kan hända med äldre bilar. En kabelbrand är inget att längta efter. Så bit ihop du kommer att fixa detta problem och du har blivit en erfarenhet rikare. tänk när du säger till någon annan att just det felet har jag varit med om. Och visar hur det ska gå till. Lova att dom blir impad på dig i det läget.

Berra

Tack Berra det ska jag göra.Jag vet ju nu hur det känns att timmar efter timmar leta efter elfel.

Som tur är har jag gått El linje men dock inte lärt mig så mycket om just El (Datorer) men den lilla kunskap jag hade hjälpte mig faktsikt sen er hjälp så klart.

Polaren kom aldrig men vi får se imorgon :--

Jag hoppas på att det ör ett mindre problem så min lilla stang går igenom besiktning till höst när det är dags.

Hoppas med på att lilla besiktningsmannen är snäll å att han inte påpekar att den låter så mycket :twisted::twisted:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...