Jump to content

Problem med servopumpen


pools

Recommended Posts

Hej!

Jag måste få snabb hjälp med mitt problem. Ska iväg på en träff i morron bitti.

I fjol bytte jag styrservopumpen. Men den blev aldrig riktigt tyst. Låter som om

det är lite olja i den. I dag har jag varit ute och kört, och då jag ska ställa in

bilen börjar pumpen låta nåt fruktansvärt. Låter som om det är för lite olja. Men

det är det inte, och den spyr ut olja genom påfyllningsröret. Så mycket att jag

måste fylla på igen. Jag provar med att vrida ratten fram och tillbaka, fram och

tillbaka. Blir bara värre.

Kan den ta in tjuvluft nånstans. Men där den tar in luft borde det väl läka olja

också, eller?

Kan någon vänlig själ hjälpa mej? MEn det är som sagt lite bråttom. Ska iväg

vid 10 i morron.

Mvh.

P-O

Link to comment
Share on other sites

Inga problem med remspänningen, och ny olja i fjol, och delvis nu.

Två gånger har jag nu haft isär pumpen och bytt packningar i utgående

ledning. Returledningen också bytt.

Jag misstänker ju att den tar in tjuvluft, för att oljan skummar. Men var?

Jag har ju bytt dom packningar som finns. Utom oringen som tätar runt

oljebehållaren. Men den var ju ny ifjol. Kan det va fel på pumpen? Nåt

internt.

Tacksam för fler idéer.

Mvh.

P-O

Link to comment
Share on other sites

Den trycker ut oljan för att den skummas. Jag har inte haft lös nåra slangar alls

sen i fjol. Och då funkade det. Även om pumpen inte var helt tyst. Vid fullt

rattutslag lät den som om det var lite olja. Men det var det inte. Men nu helt

plötsligt händer detta.

Det blir inget Mustangåka för mej i morron.:(:(

Mvh.

P-O

Link to comment
Share on other sites

Har haft samma rem i några år nu, och samma remskiva. Det är rätt rem. Pumpen slirar inte.

Den tar in luft och skummar oljan. Det kan väl inte bero på att den inte får ordentlig drivning?

Eller?

Mvh.

P-O

Link to comment
Share on other sites

Vi kan vara problemet på spåret! Tryckcylindern läker in luft! Tror jag... vet jag... eller tror...

Måste skyndsamt byta den, så får vi se. Cylindern alltså. Packningen har jag bytt ett antal

gånger, och det är troligt att efter ett antal byten så är infästningen för fjäderbrickan så

skadad att den lossar lite och packningen läker in luft.

Verkar det vettigt?

Mvh.

P-O

Link to comment
Share on other sites

  • 3 weeks later...

Fick nya cylindern i onsdags. Monterade igår. Allt frid och fröjd. Helt tyst efter luftning.

Packade bilen ikväll inför träffen imorron. Åkte ut en sväng i det fina vädret. Träffade

en kompis och berättade vad som hänt, och hur jag kommit tillrätta med problemet.

Åkte hem igen för att ställa in bilen i garaget. VAD HÄNDER DÅ??? Jo, tillbaka på ruta ett.

Samma oljud som förra gången, och oljan skummas. Jag tror inte det är sant!!!:(

Vad f-n gör jag nu??? Plocka av remmen och åker till träffen ändå. Tungstyrd är den, men

det går. Fast nån cruising i morron kväll blir det nog inte.

Nu får jag prata med leverantören av pumpen och höra vad dom tror. Det måste ju va

fel på den. Eller hur. Jag kan inte tro nåt annat. En ny pump, och defekt? Va f-n säger

man? Det var ju likadant med oljepumpen till växellådan. Dreven var för höga, så då

man skruvade ihop pumpen, gick den inte runt. Amerikansk kvalitet?:(

Mvh.

P-O

Link to comment
Share on other sites

Det var jädrigt trist. Just när man tror att problemet är löst. Håller också fortfarande på med min pump. Är bra sugen på att konvertera till Borgeson styrning nu. Det måste vara din pump som spökar. Kan inte tänka mig att ventienl eller andra platser kan suga in luft och skapa detta problem utan att du har läckage där. Är det en en utbytes-pump? Kan du få en ny snabbt av leverantören?

Mvh. Mats

Link to comment
Share on other sites

Är nu tillbaka efter träffen i Umeå. Tungstyrd är bara förnamnet! Förmodar att styrcylindern borde varit

lossad från chassit också. Den håller väl emot när oljan i den ska tryckas ut ock in.

Bulan: Jag har samma olja som i växellådan, d.v.s. ATF-F. Har alltid haft. Precis som manualen föreskriver.

Men tack för länken, den var verkligen intressant! Där har vi ytterligare några fall av samma problem.

Pratade med Umeå Vanservice i dag, och dom skulle kolla med specialister på måndag. Jag hoppas att dom kommer till nån lösning.

Angående träffen, läs min blogg.

Mvh.

P-O.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

Ja, vad ska man säga? Länge får man inte va glad. Den nya pumpen verkar

bli orkeslös när den blir varm. Då man stannat för rödljus och ska igång igen

för att svänga vänster eller höger, så är styrningen trög precis som om det

inte är nåt tryck i systemet. Är det pumpen som inte orkar, och i så fall varför?

När man varvar upp motorn så kommer kraften tillbaka.

Vad tror ni?

Mvh.

P-O

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...