Jump to content

390:an går inte bra


pools
 Share

Recommended Posts

Hej!

Min motor går inte bra. Det har börjat nu i sommar, skakar nåt fruktansvärt

på låga varv. Det verkar finnas kraft i den, men den funkar inte som den ska.

Har testat med ett instrument som en kompis har, där man kan koppla bort

tändningen cylinder för cylinder. Då visar det sig att cylinder 2,3 och 7 inte

ger nån varvtalsminskning alls. Har bytt alla tändstift på dom cyl. utan resultat.

Har även bytt tändkablar. Nästa operation blir att ta ett komp-prov. Men hur

ska man kunna göra det på en bigblock, där det är så djäkla trångt på vänster

sida.

Har någon nåt bra tips? Finns det kompprovmätare med böjbar hals? Eller

måste man lyfta upp motorn ur fästena så den kommer lite högre upp?

Bara att byta tändstift på cylinder 7 och 8 är ju ett mörker.

Mvh.

P-O

Edited by pools
Link to comment
Share on other sites

Hej igen!

Hansen har en kompprovare med böjbar slang (som det ser ut på bilden) för 395:-

http://www.hansenkatalogen.se/sv-SE/Hansenracing/ProductDetails.aspx?articleNo=PTOW80579&ReturnUrl=/sv-SE/Hansenracing/StartSida.aspx_H_/car/freetext/kompression

Norrlands Custom har en för 206:-

http://webshop.norrlandscustom.se/searchShop.aspx?searchWord=kompression&artNo=

Är det nån som har testat dom?

Jag har fått flera erbjudanden om att låna en, sen jag SMS:ade medlemmarna i

vår region. Tack för alla svar där!

Men det vore kanske idé att köpa en om dom inte kostar mer än så.

Mvh.

P-O

Edited by pools
Link to comment
Share on other sites

Visst ja vad dum jag är du har ju fel motorfamilj som måste kollas ofta! ;)

Kör man small block så är man sällan parkerad och då behöver verktyget bara fungera 1 gång eller så! :D

Köpte nog en komp provare för 15år sedan på Biltema och använt den 1 gång. Den gjorde sitt jobb då

Link to comment
Share on other sites

Har en alldeles utmärkt Biltema att låna ut. Används ju inte så ofta........

Sent from my Desire HD using Tapatalk

Tack PAL!

Verkligen snällt av dej, men jag kan låna en LITE närmare till. Vet dock inte om det är en

från Bilbuttriks. Måste absolut kolla det!;)

Mvh.

P-O

Link to comment
Share on other sites

Jag har fått flera tips via PM. Jag har i kväll tagit komp-prov på alla cylindrar.

Mellan 160-180 PSI. 170-180 på dom tre som inte går bra.

Har också kollat vakuumslangar och tändstift. Inga fel.

Fick tips om att shimsa upp vipparmsbryggorna 1 mm. Finns det shimsbrickor

att köpa?

Och vad heter vipparmsbryggorna på engelska? Är det "Valve rocker shaft"?

Har kollat vilket moment bultarna som håller den sk dras med. 45-45 Lbs,

tydligen.

Mvh.

P-O

Link to comment
Share on other sites

Låter helt orimligt att motorn plötsligt skulle börja skaka av att kompressionen ändras eller vipparmsbryggor.

Vipparmskonstruktionen på FE är trots resten av skiten väldigt bra! ;)

På engelska heter väll designen "Shaft mounted rocker arm assembly"

Tändning känns ändå som problemet...Har du verkligen testat allt där?

Kollat så fördelarens förtändning fungerar som den ska? Jorningen av motor? Tändspole?

Har du kollat att inte svängningdämparen gett upp?

Eller förgasaren? Om den inte ger rätt blandning till ena sidan så kan det ju skaka rejält

Link to comment
Share on other sites

Låter helt orimligt att motorn plötsligt skulle börja skaka av att kompressionen ändras eller vipparmsbryggor.

Vipparmskonstruktionen på FE är trots resten av skiten väldigt bra! ;)

På engelska heter väll designen "Shaft mounted rocker arm assembly"

Tändning känns ändå som problemet...Har du verkligen testat allt där?

Kollat så fördelarens förtändning fungerar som den ska? Jorningen av motor? Tändspole?

Har kollat tändningen med stroboskoplampa, ser inga problem. Bytt tändstift och kablar.

Tändspole ny för tre år sedan.

Jordningen får jag kolla. Renoverade fördelaren i fjol.

Har du kollat att inte svängningdämparen gett upp?

Svängningsdämpare ny för några år sedan.

Eller förgasaren? Om den inte ger rätt blandning till ena sidan

så kan det ju skaka rejält

Förgasare ny för två år sedan.

Mvh.

P-O

Link to comment
Share on other sites

Ja, det verkar så. Jag kan ju få däcken att "slira":angel:

Men det är inte vibrationer, det är skakningar. Jag vill inte stå länge på tomgång

därför jag är då rädd att batteriet skakar loss. Motorkuddarna är också bytta för

några år sedan, och växellådsfästet. Jag ska försöka ta en film på eländet.

Fast först tänkte jag shimsa upp vipparmsbryggan. Man vet ju aldrig. Men var får

jag tag i lämpliga shims?

Mvh.

P-O

Link to comment
Share on other sites

Dehär börjar bli skumt..

och skakningarna är lika stora när du startar upp motorn när den är kall, eller ökar 'skakningarna' i takt med att

motorn blir varm??

Har du någon strömfördelare att 'switcha' med? kanske en gammal hederlig mekanisk liggandes, bara för att snabbt säkerställa

att du inte har några problem med den som sitter i..

Jag hade ju misstankar om att stötstängerna eventuell kunde vara knäckta på de cylindrarna som du tidigare mätt upp som 'overksamma' men du säger att de var raka..

Dehär med att shimsa vipparmsbryggan typ 1mm är jag nog lite tveksam till och om de ska göra nån nytta..

om topplocken är planade så mycket som 1mm och det skulle ligga utanför spec's så brukar man ju 'kompensera' det med att lägga dit en lite tjockare topplockspackning (på båda topplocken naturligtvis, för tar man 1mm på ena så måste det andra också planas 1mm).. så gör en bra maskinverkstad.

Har du mätt upp att motorn levererar vacum? vet inte vad det är för toleranser på det, men nån annan som vet kanske ?

Ok, istället för att felsöka fördelaren som sitter i, har du tillgång till någon annan att switcha med för att se om problemet kvarstår..?

Förresten, har du kollat att fjädern/fjädrarna sitter kopplade på vikterna i fördelaren.. ingen som 'ramlat' av så axeln 'rör sig fritt' ?

Link to comment
Share on other sites

Ventilfjæder! Skjuter den i førgasaren? Har ni tendfordeler med vacum?

JohnB

Den skjuter inte i förgasaren, och det finns vakuum till fördelaren.
Dehär börjar bli skumt..

och skakningarna är lika stora när du startar upp motorn när den är kall, eller ökar 'skakningarna' i takt med att

motorn blir varm??

Ja, skakningarna finns hela tiden.
Har du någon strömfördelare att 'switcha' med? kanske en gammal hederlig mekanisk liggandes, bara för att snabbt säkerställa

att du inte har några problem med den som sitter i..

Nej det har jag inte. Men jag ska ta och byta min Pertronix tillbaka till bryatre

och se vad det kan göra. Jag har haft en Pertronix tidigare som brann upp.

Har du mätt upp att motorn levererar vacum? vet inte vad det är för toleranser på det, men nån annan som vet kanske ?
Ja, vakuum finns.
Ok, istället för att felsöka fördelaren som sitter i, har du tillgång till någon annan att switcha med för att se om problemet kvarstår..?

Förresten, har du kollat att fjädern/fjädrarna sitter kopplade på vikterna i fördelaren.. ingen som 'ramlat' av så axeln 'rör sig fritt' ?

Nej, ska kolla det också.

Tack för alla svar så länge. Men nu måste detta få vila tills nästa vecka, jag måste bygga på bastun också.

Skit bara att Mussen måste stå i det fina vädret.

Mvh.

P-O

Link to comment
Share on other sites

Tack för alla svar så länge. Men nu måste detta få vila tills nästa vecka, jag måste bygga på bastun också.

Skit bara att Mussen måste stå i det fina vädret.

Mvh.

P-O

Visst, absolut..

förresten, dina komp.-värden på runt 170-180 psi är ju jämna bra värden.. sådär mellan 12 till 12½ kg/cm2

Link to comment
Share on other sites

Problemet löst!!

Det var tändningsmodulen, Pertronix, som spökade. Bytte tillbaka till

brytare med kondensator, och motorn startade direkt utan skakningar.

Nu ska jag bara justera in brytaravstånd och tändning, så ska den säkert

gå bra igen!

Tack för alla svar och teorier om vad felet kunde vara!:D

Mvh.

P-O

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...