Jump to content

HEI fördelare monteringsproblem (302).


AndersErlandsson

Recommended Posts

Den gamla fördelaren glappade rejält i sidled.

Har köpt en HEI fördelare och ska nu ha på den, men den vill inte glida ner den sista biten.

Tittar jag ner i hålet i motorn så sitter det en liten lös tapp längst ner som jag gissar ska glida i hålet i fördelar axeln,

men det vill sig inte. Jag har lirkat o haft mig i 2 timmar utan resultat. Tappen vill gärna lägga sig mot kanten.

Den gamla fördelaren konad i botten men inte den nya, så på den gamla går det lätt.

Jag har provat med en liten klick fett för att fixera tappen, men det hjälper inte ändå.

Tips??

Link to comment
Share on other sites

Tycker det är sällan man får i både kam/fördelardrevet samt att oljepumpspinnen hoppar i på en o samma gång...

I med fördelarn och håll den med fingrarna... sen ber du nån köra lite på starten så hoppar det snart ner i rätt läge.

Kolla även så att det verkligen är 1/4" i sexkanten i änden på fördelarn, har vart ute för att det inte alltid stämmer. Tar du ett vanligt mejselbits så ska det gå i utan problem. Har du även en lång bitsmejsel som inte är för grov i änden - ja då kan du enkelt få ner denna och vrida lite på drivpinnen och på så vis hitta rätt...

Link to comment
Share on other sites

Ok, men jag måste vrida på vevaxeln medan fördelaren sitter i och rotorn är "greppad" väl? Annars kommer väl tändläget fel?

Rucka går ju inte direkt, den sitter ju väldigt tight i hålet, enda som går är i princip rotera fördelaren.

Inget kommer fel.

Tändningen ställer du sedan.

Glöm att du får samma läge som innan.

När fördelaren är på plats så är det bara att veva runt motorn tills 1ans kolv är komp läget i topp.

Sen bara dra 1ans tänd kabel där rotorn pekar och följa efter sedan med resten av kablarna.

Link to comment
Share on other sites

Jag har fått det att lira. Jag tryckte ner fördelaren så kugghjulet greppade, körde snabbt på starten så drivpinnen kom rätt och tryckte ner sen.

Så då måste väl pumpen fungera som den ska också?

Hade dock lite problem då rotorn hade mycket större spelrum än original (centrifugal advance), så när jag tryckt på fördelaren och drivstiftet kommit rätt så var plötsligt rotorn roterad en 10-15 grader extra. Men det löste sig.

Nu går den mycket bättre. Inga ryck längre.

Men jag fattar inte hur vacuumet ska anslutas från edelbrocken.

Nu kör jag på det vänstra uttaget som inte ger nåt vacuum vid tomgång vad jag förstår.

Sätter jag vacuumklockan till det högra blir tomgången så hög så det inte går att justera ner den.

Det sitter både centrifugal advance och vacuum advance på fördelaren. Hur mycket gör var o en? Står inget i "bruksanvisningen" eller på lådan om det.

Vacuum klockan går dessutom att justera, men jag vet inte när/om jag ska göra det.

Som det är nu har jag satt 8grader före (utan vacuum) och med vacuum på går det upp till ca 35 grader nu tror jag.

Använder jag högra uttaget på förgasaren så blir värdet mycket högre, plus den höga tomgången.

Link to comment
Share on other sites

Det är inget drivstift på Ford utan ett kugghjul....Vill man av någon anledning flytta rotor så är det bara lyfta fördelaren igen precis så den lämnar kuggen och då kan man flytta rotorn till nästa kugg vilket kanske är 15grader/kugg

Oljepumpens drivpinne kanske då inte passar men som sagt bara vrida på veven tills oljedrivpinnen matchar fördelarens intag

Du ska koppla in vacuumslangen till fördelaren till det vänstra uttaget på förgasaren (sett framifrån)

Det vänstra uttaget går i förgasaren ovanför förgasarspjällen och det ger det vacum som råder precis där.

Det högra uttaget är det vacum som ständigt råder i insuget....Kopplas till automatlåda om du nu inte redan har ett uttag för det.

Link to comment
Share on other sites

japp jag kör på vänstra uttaget nu. Men hur ska jag justera vacuumklockan rätt? Man kan ju som sägs rätt ofta här, inte ställa nån tändning med vacuumet inkopplat.

Vacuumklockan ska du inte röra den är nog bra inställd från fabrik (kan man ju hoppas)

Förställningen utan klockan är nog rätt med 8-35 grader om motorn är original...Exakt vad det ska vara står i manualen.

Eventuell vacuum förställning märks först när du belastar motorn på vägen med klockan inkopplad.

Men som sagt rör den inte till en början!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...