Jump to content

Elproblem 69:a HT


Conna Gas
 Share

Recommended Posts

Hej.

Termosäkring ? däremot så finns det en bimetall i dragbrytaren till framlysen, den kan ge upp

om man har H4 lampor.

Ditt ljusproblem är snarare fler problem än ett, har du kollat upp säkringar, blinkers tex är en

egen funktion, blinkar det bak så skall det blinka fram.

Kolla lampsocklar mm, det kan vara ärjade ytor där lamporna sitter, det är ett ganska vanligt

problem, likaså jordningar som faktiskt är separata på alla lampplatser.;)

Link to comment
Share on other sites

Är reostaten brunnen kan man som nödlösning koppla förbi den, men då tappar du funktionen att kunna reglera ljusstyrkan på instrumenten plus risken för brunna kablar om du har H4-lampor i strålkastarna. Jag skulle nog förorda en ny ljusströmbrytare. Kostar inte så mycket och är ganska lätt att få tag på hos de firmor som säljer delar till äldre mustanger. Har du H4-lampor rekommenderas även ett relä, så inte ljuskontakten får ta hela strömbelastningen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...