Jump to content

Glottis

Medlemmar
  • Posts

    48
  • Joined

  • Last visited

  • Days Won

    1

Glottis last won the day on August 4 2016

Glottis had the most liked content!

1 Follower

Members Information

  • City
    Eskilstuna

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Glottis's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. Uppdatering: Använde slowmotion funktionen på min telefon och ljudet verkar som att det matchar 4ans avgasventil väldigt bra Någon som har några nya tips ?
  2. Ja det är gnället jag menar, har testat att ta av alla remmar, men det blir ingen skillnad. Ska testa med en kofot som du föreslår, men jag tycker ljudet borde komma redan från start då och inte när den blir varm, men det är värt ett försök
  3. Hej. Nu under sommaren har min 302 med en C4a bakom från -75 börjat med ett missljud. Jag har felsökt en hel del men kommer inte fram till vad det kan vara. symptom: När motorn är kall låter det inget, men efter ca 2 minuter börjar ljudet komma. Följer varvtalet. tycker att det kommer från bakkant på passagerar sidan. Startar lätt och går bra annars, skulle det där ljudet inte finnas så skulle jag vara ute och gasa. Det som är gjort: Ny insugspackning, insuget draget efter spec från tillverkare. När insuget var av så kikade jag på topparna, allt ser helt ok ut, ser inget skav eller nått som ser tokigt ut. Ny "tjock" packning mellan headers och toppar. Tagit av remmarna från generator, fläkt och servo Ny kamkedja för nån månad sen. Ny olja och bra oljetryck. ser ingen metall eller så i oljan. Har kikat på flexplattan genom inspektionsluckan, ser inga tecken på skav eller så. kommer fram olja till alla vippor. Kan inte se något större avgasläckage men det iofs väldigt trångt kring headers på denna. Sprayat med startgas för att leta vaccumläckage, men hittar inget. Ny PCV ventil. ingen skillnad om lådan står i "P" eller med växel i. handvevar jag motorn så känns inget speciellt, inget som tycks "ta i" eller så. Alla tips är välkomna!
  4. Hej Har en Mustang II från 75 med en 302 som skulle behöva fixa topparna på, topparna är inte original från -75 utan gissningsvis slutet på 60 talet. Har hört mig för med en lokal firma som vill ha 9' för att renovera dom befintliga topparna, "allt nytt i dom och blyfritt" Jag har även kikat på aluminiumtopppar från ANAB http://www.anabint.se/Produkter_Bildelar_toppar_%26_tilbehor___Toppar_SBF.html Men jag bli lite osäker på dom då det är 2.02tums ventiler på dem, och jag misstänker att det kan bli problem med mina originalkolvar. Någon som kör med dessa toppar med originalkolvar? Någon som har några andra bra förslag? är det bara "pengar i sjön" att renovera dom befintliga? Blir det någon större skillnad med moderna alu-toppar?
  5. Jag har en Mustang IIa med en 302 och en C4a låda, C4an har alltid varit lite "slö" och alltid slirat lite när den ska växla mellan 2-D. häromdagen höll jag på och fixa lite och glömde att ansluta vakummslangen till C4an innan jag körde iväg. Visst fick jag en ordentligt vakuumläcka, men till min förvåning så växlar C4an mycket bättre utan vakuumet inkopplat? Så frågan: Kan man köra en C4 låda utan Vakuum? eller är det bara att be om problem?
  6. Jag ska byta kylare på min Mustang och behöver lite tips på hur jag ska gör med expansionskärlet. Som det ser ut idag så sitter det en kylare utan lock tillsammans med ett expansionskärl från en gammal Volvo. Expansionskärlet är kopplat dels med en liten slang från en skarv på inloppet till kylaren, samt en större slang i botten på kärlet ner till utloppet i nederkant på kylaren. (se bild) Så nu till min fundering. Den kylaren jag ska byta till har ett mer klassiskt kylarlock och ett "spillrör" bredvid locket. (se bild) Kan jag då ta bort expansionskärlet och bara koppla på en enkel "catchtank" på spillröret? eller vinner jag nått på att både ha ett kylarlock och ett expansionskärl?
  7. Hej hej Besiktade min Mustang 2a igår och då fick jag anmärkning på att neutral switchen inte funkar, dvs det går att starta med valfri växel i. Lite konstigt att dom anmärkte på det nu då det inte är nått nån har sagt nått om förut. (läs vidare och se att den inte funkat på väldigt länge) Hursomhelst, nu har jag börjat titta på problemet och jag har sett att kabelhärvan från switchen kommer upp vid gaspedalen och om jag mäter på två av dom så blir det kontakt mellan dom när parkeringen är i. Men nu är frågan vad det är tänkt att den ska bryta? Det är en startknapp inkopplad sen tidigare så jag gissar på att tändningslåset är trasigt, eller ja man får vrida 2 steg på nyckeln och sen startknappen för att aktivera startmotorn. För om jag kopplar kablarna i serie från switchen och med startknappen så startar den direkt jag lägger i parkeringen, och det är ju inte riktigt så det är tänkt Är det så att den ska kortsluta startsolenoiden när man har parkeringen i? All el är omdragen av tidigare ägare, så jag får inte så mycket ut så mycket av dom kopplingsscheman jag tittat på. Vi pratar Mustang II från 75 med C4 låda och 302.
  8. Som alltid kommer utförliga och bra svar från dig Per! uppskattas Oljan luktar som den ska, får ta och köra lite mer denna sommar så den får lite motion, för när jag tänker efter har den inte gått så många mil de senaste åren. Hur ser man vilket servo som sitter i? går det att byta utan att lyfta ner lådan? Vad kan man räkna med att en renovering kostar?
  9. Har en c4 låda i min Mustang II som växlar lite tveksamt mellan 2 och D Symptom: * Om jag spärrar lådan på 2an så växlar den kanon fint mellan 1 och 2. * I läge D så tvekar den mellan 2an och 3an. * gasar jag ordentligt så varvar motorn upp en 5-600 varv när den mellan 2 och 3, nått som kallas för "c4 2- 3 flair" om man läser på amerikanska sidor. * Om jag manuellt växlar så tvekar den fortfarande mellan 2 och D Det jag har gjort: * bytt olja och filter i lådan ej i turbinen utan bara det som rinner ur tråget. Biltema typ F hälldes i (http://www.biltema.se/sv/Bilvard/Olja/Hydraul--och-transmissionsolja/Transmissionsolja-typ-G-2000022984/) den lilla fjädern bakom filtret sattes tillbaka. oljan såg bra ut och inga stora metallbitar i tråget. * Ny vakuum modulator, * båda banden spända enligt spec på verkstad. * Har mätt vakuumet och det ser helt ok ut. * Har provat med både lite mindre och lite mer olja i lådan, det är ett eftermarknads tråg som sitter där så jag vet inte om markeringarna på stickan är relevanta. Det är inget extra djupt tråg utan bara ett med plugg. Efter detta så funkar den lite bättre men inte helt ok. Funderingar: * Har kikat på lite bilder och trådar i efterhand på nätet och det verkar som att det ska sitta som en "kolv" på den fjädern under filtret, jag minns inte någon kolv utan bara en fjäder. Kan kolven sitta kvar i "loppet" eller kan det vara så att kolven saknas helt? vart köper man en ny "kolv"? * Kan det vara ide att göra några täta oljebyten för att "skölja ur" lite?
  10. Har kikat lite på olika alternativ till pallbockar då jag tycker dom är lite i vägen under bilen. Har hittat "race ramps jack stands" https://www.ddesign.nu/product/jack-stand-s-20cm-race-ramps-europe Dom ser väldigt smidiga ut och känns som att bilen skulle stå stabilare än på pallbockar. Någon som har testat? är dom värda pengarna? Finns det något billigare alternativ?
  11. Tänkte köpa nya tändstift till min mustang II. I den sitter det en 302a med lite vassare kam och 4 ports Holley. Nuvarande tändstift är Acdelco R85TS med okänd ålder. Förslag på vad jag ska köpa? Motorcraft?
  12. Härligt, ska bli intressant att följa.
  13. Jag kommer, siktar på att vara där fredag och lördag.
×
×
  • Create New...