Jump to content

Fråga om lågt oljetryck på en 289 från 1966


COCS
 Share

Recommended Posts

Fråga om lågt oljetryck på en 289 från 1966

Hej

Min oljetrycksmätare ger mig huvudbry och eftersom jag avser sälja bilen, så vill jag få ordning på den eller det som är fel.

Jag har i rätt olja, d.v.s. den som brukar rekommenderas här på forumet (minns ej nu vad den heter, men har kollat och dubbelkollat detta innan jag bytte olja). Jag hade samma problem innan jag bytte olja.

Oljefiltret är ett 'Motorcraft' (som är nytt).

När man startar bilen kall, visar mätaren ungefär hälften (mitten) på tomgång. Likaså när man kör, fast lite mer än hälften. När motorn blivit driftsvarm, så visar mätaren strax under hälften när man kör och när man stannar (på tomgång) visar mätaren endast en liten bit upp, alltså nästan i botten längst till vänster. Börjar man köra då, så går mätaren upp lite, men står fortfarande under halva indikeringen. Kör man ut på motorvägen, så går mätaren upp till ungefär mitten, men släpper man gasen och rullar sjunker mätaren drastiskt.

Jag har kollat givarkabeln + anslutning och även bytt oljetrycksgivaren på motorn, men det är ingen skillnad.

Är detta tecken på en utsliten / dålig oljepump?

Hurpass vanligt är det att byta oljepumpen?

Tycker ni att jag skall byta oljepumpen?

Tack & mvh Christian

Link to comment
Share on other sites

Ang vad John frågade ... hur fungerar övriga instrument - är tex soppamätaren OK? Amp mätaren kan du glömma, den brukar ju möjligen röra sif ngn mm vid enstaka tillfällen...

Om du kan, kolla med mekanisk mätare.

Enligt Ford ska ju oljetrycksmätaren stå på "L" eller strax över då man kör... din agerar precis som de ofta gör - lite segt och "i takt" med värme och/eller gaspådrag.

Har du koll på motorn i övrigt - är den öppnad/trimmad...hopplockade delar...

Är något slitet så är det säkert mer än oljepumpen, den slits ju inte mer än andra rörliga delar - det blir helt enkelt större toleranser som då sänker trycket

Link to comment
Share on other sites

Hej igen och tack för era svar!

Jag har vid det här laget kört flera olika, samt även ägt några st. 60-tals Mustanger med 289 och har inte noterat samma typ av beteende på oljetrycksmätaren som på denna bil jag har 'problem' med. Denna bilen har jag ägt sedan december 2011 och redan då var den som den är nu, gällande oljetrycket och det har i mitt tycke blivit aningen sämre.

Den här bilen är helt original aldrig renoverad och med originalmotor. Importerad från USA för ca 10 år sedan med dokument som anger 2 olika ägare i USA. Den är i mkt bra originalskick och jag tycker att motorn går väldigt bra (lättstartad, tyst, jämt, utan oljud), även växellådan är 'mjuk' och u.a.

Det är mkt svårt att komma åt att montera en extern oljetrycksmätare, för det är trångt och man måste nog ta bort servostyrningen (pumpen).

De andra instrumenten fungerar ypperligt bra. När jag läste min instruktionsbok, så står det att oljetrycksmätaren skall stå på ett sådant sätt som inte överensstämmer med hur min agerar och mina andra Mustanger visar betydligt högre tryck, oavsett om motorn är kall eller varm.

Jag har beslutat att byta oljepumpen och kommer att medd. här hur resultatet blev.

Mvh Christian

Link to comment
Share on other sites

  • 3 years later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...