Jump to content

2-ports Motorcraft 2100 -74 ojämn tomgång


Johan S

Recommended Posts

Hej

Har en Mustang med en 302 från 1968 som är utrustad med en 2-ports Motorcraft 2100.

Förgasaren är från 1974 med 1.08 hals och 50 -munstycken.

Motorn går relativt jämnt och fint på alla varvtal utom tomgång.

Finns ingen tvekan vid gaspådrag (från tomgång och uppåt) eller konstigheter då jag släpper gasen.

Tändsystemet är helt genomgånget och funkar bra så därför tror jag det är något lurt med förgasaren.

På tomgång så verkar det som den går fett oavsett hur jag än justerar tomgångsskruvarna.

Den reagerar när jag justerar tomgångsskruvarna men den går aldrig bra ialla fall.

Lite lustigt är att när jag lägger i Drive på automaten så går den lite bättre på tomgång (lite mindre ojämnt men inte bra).

Är man runt bilen då den går på tomgång så stinker man avgaser.......

Förgasaren är helt renoverad och alla insugspackningar är bytta samt alla vakumslangar är kollade.

Flottörnivån (torr) är satt till 7/16" enl. datablad som kom med repsatsen.

När jag startar kall motor så visar nålen på vakummätaren ett oregelbundet hoppande mellan ca 13-15.

Sen när motorn är helt varm så visar nålen sporadiska oregelbundna hopp mellan ca 17-16.

Motorn går som om den vore feljusterad på tomgångsskruvarna men jag har säker justerat ca 20 gånger!

Motorn är inte trimmad och jag har slipat ventilerna och bytt kamdrev.

Funderingar:

Är flottörnivån (helt ny mässingsflottör) för hög så att den vill börja flöda på tomgång?

Behöver man en tryckregulator om bensinpumpen lämnar för högt tryck? (originalpump som inte är bytt).

Kan det finnas något internt läckage i förgasaren tex genom accelerationspumpen eller backventilskulan

i accelerationskretsen?

Tillskottsventilen är helt tät vad jag kan se.

Det vore intressant om det fanns någon vänlig själ som kunde låna ut en helt fungerande 2100 -förgasare bara för att

kunna utesluta andra fel på motorn.

Jag bor i Lerum.

All hjälp är välkommen!

// Johan

Link to comment
Share on other sites

  • 2 weeks later...

Är det verkligen ingen som har haft ett liknande fel och som har tips på vad jag skall undersöka närmare......

Flottörnivå? Internläckage? Tomgångskretsens funktion? kan det vara smuts kvar någonstans i tomgångskretsen?

// Johan

Link to comment
Share on other sites

vad har du för varv på tomgång, min går oxå taskigt om den är för låg. när du lägger i D då får den ju jobba lite och då kan den gå jämnare. min har ju ryckt i mängder innan men nu har jag kanske fått bort det mesta av det , ställt ut tomgångsmunstyckena 4 varv.....har en 351w med en autolite 2100. munstycke 62 nu då går den bättre än original 54...

Link to comment
Share on other sites

Tomgången ligger på ca 700rpm men ökar jag den så låter det inte roligt när man lägger in växel (smäller i bakaxeln).

Och faktum är att den går bättre ju lägre tomgång jag har....

Går motorn magrare med större munstycken?

Har huvudmunstyckena verkligen något med tomgångskretsen att göra? Jag trodde att man med blandarskruvarna

justerade enbart tomgångens blandning....

Jag skall plocka ner bränsle-luft -blandarhornen i mitten av förgasaren och rengöra i ultraljudstvätt så får vi se om det blir bättre.

Återkommer med resultat

/ Johan

Link to comment
Share on other sites

pratade med en på Hansenracing, han sade att blandarskruvarna hänger med hela vägen i registret, inte bara tomgången... Cohalten skall vara 4-5% sade han, min låg på 2... så jag ökade den med skruvarna och den går bättre. vet ej co halt nu men troligtvis hög...skall prova med mindre munstycken oxå...labbar upp och ner

har halsar1.23 på min gasare

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...