Jump to content

Elproblem 68 FB


smen68

Recommended Posts

Hej,jag har en 68 och jag får inte liv i ventilstionsfläkten,fläkten fungerar om man kör den direkt från batteriet och den säkring som jag kan se är till fläkten är ok det kommer ingen ström fram till manöverspaken.Finns det bara en säkringsdosa med 5-6 säkringar till hela bilen den som sitter så otroligt dumt uppe under panelen till höger om gaspedalen?

Göran

  

Link to comment
Share on other sites

Hej! Det finns bara en säkringsdosa den som sitter på torpedväggen. Kolla att du har spänning på båda sidorna om säkring det brukar ärja så att det kan vara dålig kontakt.

Har du spänning gå vidare och kolla att du har spänning fram till spaken för fläkthastighet

kolla även resistorpaketet som sitter i lådan till värmebatteriet sitter under instrumentbrädan i mitten över kardantunneln (är till för olika fläkthastigheter brukar gå sönder)RESISTOR  BLOWER MOTOR SWITCH  REPRO

Mario

 

 

Link to comment
Share on other sites

1:Om du får fläktmotorn att fungera genom att sätta en kabel i mellan + och in på fläktmotorns bruna kabel så har du felet ifrån säkringen och fram till motorn. Om du gör den kopplingen så ska även motorn gå att stänga av och köra i olika hastigheter via reglaget.

Om detta inte fungerar!

Stäng av fläkten på strömställaren!

2: Sätt på tändningen och mät så att du har spänning fram till motorn på brun kabel, ingen spänning fel ifrån säkringslådan och fram till mätpunkten,

 Spänning där, mät om du har spänning på den gula kabeln ifrån motorn vilket visar på att du har spänning igenom motorn, då ska du ha spänning fram till resistorpaketet, och på alla tre anslutningar, spänning där, gå vidare till strömställaren och kolla så att spänningen kommer dit ifrån resistorpaketet, spänning där. sätt strömbrytaren i driftläge och kolla om du har spänning på kabeln som går till jord om du har spänning där har du dålig jordning. Ingen spänning där men spänning på de tre kablarna ifrån resistorenheten på strömbrytaren = trasig strömbrytare.

Lycka till !

Link to comment
Share on other sites

Hej,tack för alla tips.Efter en massa krypande och mätande har jag fått igång fläkten det var nog kontakten till resistorpaketet som var problemet.

Tur att det finns hjälp att få med elproblem för det är något jag inte förstår mig på.

 

Link to comment
Share on other sites

  • 1 month later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...