Jump to content

302


Krilla
 Share

Recommended Posts

har problem med min 302:a, det är så att jag får vitt skum inne på själva topplockskåporna och högst upp på oljestickanpå vissa ställen rena vattendroppar. finns ingen antydan till vatten i motoroljan. kopplar man in slangarna från kåporna till luftrenaren har den tendes till att ryka vitt annars inte. någon som har haft liknande problem. eller vet vad det kan bero på?

Link to comment
Share on other sites

Är det inte vanligt att det kan bli lite kondens inne i motorn som kan visa sig på insidan av oljepåfyllnadslocken?

Speciellt om man kör mindre sträckor

Men om den ryker vitt när den är varm så låter de lite skumt...

Försvinner de mycket kylarvatten kanske

Link to comment
Share on other sites

För 15-20 år sedan hade vissa mineraloljor en tendens att bilda vitt, slemmigt skum just kring oljepåfyllnadshålet och i taket på ventikåpan samt i ventilationsrören från kåpan.

Detta problem har lösts, antagligen med tillsatsämnen, för nuförtiden har fenomenet försvunnit.

Ingen vit rök förekom dock i samband med det här.

Går motorn väldigt fett (får den för mycket bensin på låga varv?)?

Har du täta cylinderlopp, eller är motorn sliten? Försvinner det vatten från kylaren?

Link to comment
Share on other sites

om du har nyligen kopt bilen, sa kanske topplockspackning har gatt tidigare, och det ar svart att fa ur allt vatten...

prova att varmkor motorn och ta bort oljepafyllningslocket, sa kanske det sista dunstar bort. (kan ju skvatta lite granna)

Men, jag tror som flera andra skrivit, att den har statt lange...

om du inte nyligen bytt oljan, byt den da!

Link to comment
Share on other sites

  • 1 month later...

Jag rev ner och bytte alla packningar i motorn i hopp om att det skulle bli bättre men ej, samma symtom igen. Vart jävligt less och bilen fick stå ett bra tag tills jag fick ett tips om att ta bort termostatet och sätta dit en strypbricka istället, tog då bort termostatet och satt dit en strypbricka istället.

I med det så försvann problemet, ingen skumbildning i kåporna. Yes tänkte jag, for ut en sväng och mötte då på nästa problem, Kylaren.

Det vart övertryck och det kastades ut kylarvatten genom skvallerröret, så mycket att den gick upp i temp. Fyllde på vatten och lät bilen stå på tomgång, kunde stå hur länge som helst utan att kasta ut vatten, gasade då på lite och såg nivån stiga till skvallerröret(kylarlocket borta). I med att jag gasar på så hinner inte kylaren ta undan med följd att det blir övertryck och kastar ut vatten. Kylaren som sitter i är en ny tre-raders med det räcker tydligen inte. Motorn är lite trimmad men vet inte hur många hästar det är.

Vad ska jag göra, för kylaren måste vara för liten eller??

Är det en ny alu-kylare som behövs?

Link to comment
Share on other sites

Hej.

Brukligt är att fylla vatten i kyllaren strax över elementnivå

ca 1cm, fyller man mer så blir det dåligt om expansions utrymme. :)

Detta resulterar i att det rinner ut vatten vid varmkörning, man

brukar alltså fylla i och låta motorn bestämma hur mycket vatten som

skall vara kvar i kylaren brukar till 99% stämma, men o.b.s. det

måste övervakas i alla fall så att det inte blir tort eller för lite vatten kvar. :roll:

Tyvärr låter det som att du har någon form av komp tryck

i ditt kylsystem, kanske en spricka i en cylindervägg. ;)

Link to comment
Share on other sites

Om det skulle vara en spricka eller dyl. skulle det inte bli övertryck när den står på tomgång också då? :roll:

Borde inte bilen gå dåligt om det är en spricka? den går hur rent som helst. Jag kollade både topp och block när jag rev ner den men kunde inte se några synliga sprickor.

Det är som om det sväller i kylaren när man börjar att varva på, låter man den stå på tomgång igen så sjunker nivån sakta, till där den ska vara i normala fall.

Kan det vara så jäkligt att jag har satt igen några celler i kylaren??

Han som sa att jag skulle sätta dit strypbrickan menade på att det kunde bli en lokal överhettning någonstans i motorn(pga att motorn har stått ett tag(rost?)), det var därför det vart vitt skum i kåporna.

I med att strypbrickan vart ditsatt vart flödet högre och tog bort problemet, men med lägre motortemp som följd. kan det vara så att dessa rostbitar har släppt och satt igen kylaren? såg några rostbitar i kylaren faktiskt!

Jag har också provat att spola systemet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...