Jump to content

Bromsbekymmer Mustang 69


joelcmc1888
 Share

Recommended Posts

Hejsan! Då var det dags att ta ut mustangen för iår. Provkörde igår. Blev lite överraskad av att mina bromsar verkade vara konstiga. Jag fick trycka pedalen i botten för att ens få minsta reaktion:(. Den drog ej åt nåt håll utan bara var väldigt sen i reaktionen. knappt något motstånd i pedalen heller. De finns gott om olja i behållaren. inget synligt läckage. Känns knappast som att alla oken har kärvat. kan de vara fördelaren eller servon som har gett sig?

nån som har nån idè?

Det är ett orginal bromssystem med trummor bak och skivor fram. Bilen är en mustang 69 302.

Link to comment
Share on other sites

Är du verkligen säker på att bilen har skivor som original?

Problemet du beskriver är exakt det som händer om bilen tidigare haft trummor.

På 69 är det nämligen olika bromspedaler för dessa.

För trummor är pedalens utväxling väldigt liten och du får inte fram tillräckligt med olja för skivbromsok som kräver en längre slaglängd.

Är du osäker ta en bild på pedalen eller mät avståndet på pedalens infästning i kaross till infästning av själva bromspinnen

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...