Jump to content

Ryckig gång


Rune454

Recommended Posts

  • 1 year later...

Tack för tipset/länken :D (Instruktionen finns på sidan 83)

Har nu provat att göra ren MAFen och provkört ca 4 mil, men ingen skillnad :cry:

Är sugen på att köpa en Code Scout AX700 från Grufmans. Denna verkar fungera bra för en hemmafixare eller :?: men jag har ju en 95a så jag som knappt vinner på lotterier med vinst varje gång har väl en för gammal 95a :(

å billig var den oxå, vad kostar det att få koderna kollade på en verkstad :?:

Link to comment
Share on other sites

Hej har en GT -94 5,0 som går lite ryckigt någon som vet vad det kan bero på?

Ny stift och tändkablar samt fördelarlock

Några tips (egna erfarenheter)

Överslag i tändkablar, tändhatten (den som sitter på stiftet) Det är trångt och i mitt fall så låg en tändhatt mot grenröret och brände långsamt sönder - så överslag skedde.

Kolla tändningen!

Ny soppakvalitet.

Kan du beskriva problemet lite mer utförligt. Har det kommit nyligen? Vid vilket varvtal - hela registret?

Tror du kan få tips här om du berättar lite mer.

Link to comment
Share on other sites

Felet kom när jag fick köa 2 timmar (tomgångskörning) in till Rättvik under Classic Car Week.

Tomgången vandrar ca 500-900 rpm och när man ska gasa dör motorn (lägger av ibland). sedan verkar den lite seg ända tills man verkligen gasar på.

Jobbigt att åka på fullgas hela tiden :--

Jag har mätt motståndet i alla tändkablar och det vara ganska lika iallafall, men kan kanske vara ett överslag ändå :?:

Link to comment
Share on other sites

Tomgången vandrar ca 500-900 rpm och när man ska gasa dör motorn (lägger av ibland). sedan verkar den lite seg ända tills man verkligen gasar på.

Går den bra på fullgas? Jag då kan vi sannolikt utesluta fel eller skitig MAF. På fullgas läser datorn Maf-värden och resten går på kurvor/program. Allt annat är inte inkopplat såsom ERG/Thermactor och sånt....

Att den vandrar på tomgången kan bero på mycket, skitig tomgångsmotor, felaktigt justerad TPS mm... Vacuumläcka? Vacuumläckor borde kunna ge ett sånt fenomen då motorn magras ut genom att den får luft förbi Maf-en - varvet ändras och sen är "hjulet" igång.

Vandrande tomgång uppkom på min bil då jag hade "underdrive pullyes" - tomgången la sig till rätta och då sjönk systemspänningen så allt dök, datorn kallade på mer varvtal och det hela gick upp och ner hela tiden...

Men en grundinställning på Femnollan vad gäller tändning, tps, spjäll och allt det där så ska den ligga kvar på varvet. Det gör min 5.0 och då med ganska mycket mer kam som gärna vandrar lite...

Inga glappkontakter på kablarna till lambdasonderna? Bara tänkte om den känner ena stunden och släpper signalen andra.... Kan ju bara tänka mig hur den skulle kunna uppträda om den tappar referens på hur det matar bränsle.... Om du gör en uppstart med kall motor... går den bra ett tag då? Om vi tänker oss nån minut eller så? Datorn går ju på program tills rätt motortemperatur och lite annat sånt är uppnådda och efter en viss tid innan den börjar läsa avgaser och ställa om bränsleblandningar och tändkurvor... Pga detta kan det tex vara svårt att starta en varm 5.0 och läsa avgasvärden direkt... tex vid besiktning - det tar ett tag innan datorn går in i sin "loop" där den jobbar med lambdavärden via "näsorna" i rören....

Mycket datasnack på en gång men det kanske hjälper lite på traven....

Link to comment
Share on other sites

Mera tips... ;)

Har du testat att lossa en batteripol och låta den vara av en stund? (ska nog vara av en bra stund).

Göra som instruktionsboken säger: "Starta och låt gå på tomgång några minuter"

När du beskriver hur problemet uppkom - så måste ju något ha hänt som har med låga varv, värme etc.

Det där med vacumläcka skulle jag "grotta" vidare i.

Spännand tråd - för oss med 5.0.... 8)

Link to comment
Share on other sites

Hade liknande problem och då var tändspolen kass ( ryckig tomgång)

men att dom är sega i starten när dom är riktigt varma och nästan dör

det tror jag att man får leva med. :shock:

Men det sker ju bara när ( på min bil) som t:ex när man crusade i rättvik

när det blir överjävligt varmt. :evil::twisted:

På tal om maffen så sitter det en annan liten sak lite längre upp på

insugsröret som jag också brukar rengöra då och då ser ut som något som (kan det vara temp på insugsluften) ??????? :?::?::?:

MVH Lasse 8)8)

Link to comment
Share on other sites

Har provat att rycka pluspolen och sedan starta den och låta den stå på tomgång. Den gick för det mesta riktigt men varvtalet dippade några gånger men CHECK ENGINE lampan tändes inte. men när jag sedan petade på gasen tändes lampan direkt. jag provade att spraya startspray runtomkring hela motorn, ingenting hände. När jag sedan slår av motorn och startar den igen så lyser inte lampan förrän jag petar till gasen igen.

:cry: Inge kul det här :evil:

Link to comment
Share on other sites

Har provat att rycka pluspolen och sedan starta den och låta den stå på tomgång. Den gick för det mesta riktigt men varvtalet dippade några gånger men CHECK ENGINE lampan tändes inte. men när jag sedan petade på gasen tändes lampan direkt. jag provade att spraya startspray runtomkring hela motorn, ingenting hände. När jag sedan slår av motorn och startar den igen så lyser inte lampan förrän jag petar till gasen igen.

:cry: Inge kul det här :evil:

vilka felkoder får du?

Link to comment
Share on other sites

Jag måste nog åka till Fordverkstan och läsa av felkoderna :(

Så får jag köpa en egen felkodsläsare senare när jag vet vilken som passar min bil.

vi säljer en som heter ax2500, men det finns säkert billigare. har dock ett demoex som kanske skulle vara intressant.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...