Jump to content

Fortfarande ojämn gång fler tips tack.


gugges
 Share

Recommended Posts

Bilen går perfekt när den är kall.

När den är varm axar den som den ska och går perfekt på tomgång.

Men när man kör på jämn gas (som man oftast gör) så går den ojämnt.

Förgasaren är av orginaltyp och renoverad av en fackman.

Jag har justerat luftskruvarna, dock så tycker jag att den går ungefär lika dant om jag har dom 1/2 eller 3 varv utskruvade.

Jag har sprutat startgas runt insug och förgasare för att leta läckor, men inte hittat nån

Ignitor 1 är ditsatt med 12v.

Stift kablar fördelarlock rotor är nytt.

Det är en californiabil så jag har plockat bort smogpumpen och pluggat topparna med bricka och mutter,mer ska man väl inte behöva att göra förgasaren borde väl vara samma som en utan smogpump.

Några ideer?

Link to comment
Share on other sites

Har du kollat flottörnivån?

Sitter vaccumanslutningen till fördelaren på rätt port? ( ported vaccum ska det vara ).

Går den ojämnt bara när du kör eller märks det även när du håller ett högre tomgångsvarv?

Koppla in en tändinställningslampa på cylindrarna en efter en och kolla så du har gnista.

Verkar konstigt det där med tomgångsskruvarna? har du kollat med vaccummätare? Dör bilen om du skruvar in dom i botten?

När jag hade problem med min förgasare så blev tändstiften så totalt indränkta med bensin att det inte räckte med rengöring, det blev byte av alla 8 för att kraftig gnista igen.

Link to comment
Share on other sites

Hej!

Hade ett liknande fel förra sommaren. Letade efter allt för att till sist byta tändkablarna vilket löste problemet helt. De som satt där var ändå nybytta året innan av förra ägaren som haft samma problem. Såg inga som helst fel på de "gamla" kablarna!? Motorn gick dock perfekt efter bytet!

Darne

Link to comment
Share on other sites

Bilen går perfekt när den är kall.

När den är varm axar den som den ska och går perfekt på tomgång.

Men när man kör på jämn gas (som man oftast gör) så går den ojämnt.

Förgasaren är av orginaltyp och renoverad av en fackman.

Jag har justerat luftskruvarna, dock så tycker jag att den går ungefär lika dant om jag har dom 1/2 eller 3 varv utskruvade.

Jag har sprutat startgas runt insug och förgasare för att leta läckor, men inte hittat nån

Ignitor 1 är ditsatt med 12v.

Stift kablar fördelarlock rotor är nytt.

Det är en californiabil så jag har plockat bort smogpumpen och pluggat topparna med bricka och mutter,mer ska man väl inte behöva att göra förgasaren borde väl vara samma som en utan smogpump.

Några ideer?

Prova med att byta tändspolen den kan spöka då den blir varm inte vanligt men jag har varit ute för det.

Det är det ända du har kvar vad det gäller tändning verkar det som

då den går bra vid kall motor och inte vid varm lite märkligt för om

förgasaren skulle skicka på för mycket soppa så klart den skulle gå

sämre vid varm men inte så märkbart kan man tycka.

Link to comment
Share on other sites

Jag har suttit här och läst lite på forumet.

Det kan inte vara så att turbinen är dålig, när jag lägger i d eller r så dör motorn om jag inte gasar (det känns som lådan drar mycket på låga varv)

När jag kör på jämna varvtal så kanske turbinen orsakar den ojämna gången , bara en ide nån som har nån erfarenhet ?

Link to comment
Share on other sites

Hur mycket sjunker varvtalet. Vad har du för tomgångs varv från början.

Tycker att ett bra varv när D ligger i är ca 800-900 varv tomgång

Då ska den inte stanna. Men du kommer att känna driv. Om du ställer dig i svagt upplut kommer bilen att stå still eller rulla mycket sakta fram.

Gör den det så tror jag inte du har fel på turbinen. Tomgångs varv på park läge 1000-1100. Brukar räcka. går oftast ner 200varv när du lägger i drive. Tror att felet ligger någon annanstans. Har du problem vid gaspådrag. Vad händer vid det? Suckar skjuter dör hostar nyser.

Har kablar bytts? Stift är dom nya? Luft filter är det nytt? Bränsle filter

är det nytt? Alla dom saker kan ha inverkan på typ dom felen.

Det finns lite mer med. Men detta brukar vara det vanligaste.

Kan soppan ha stått länge i tanken? Men då brukar den vara trög startad

och lukta illa.

Berra

Link to comment
Share on other sites

Jag har suttit här och läst lite på forumet.

Det kan inte vara så att turbinen är dålig, när jag lägger i d eller r så dör motorn om jag inte gasar (det känns som lådan drar mycket på låga varv)

När jag kör på jämna varvtal så kanske turbinen orsakar den ojämna gången , bara en ide nån som har nån erfarenhet ?

Jag hade samma problem på min då jag hämta den för 4år sedan

det jag då gjorde var att byta oljan samt göra rent det metalfilter som sitter i lådan tänk på att även turbinen innehåller mycket olja den får du bort om du tar bort skyddsplåten fram på lådan och vrider motorn så kommer en avtappningsplugg fram. Använd rätt olja (speciell till fordslådor en typ F-olja)

Efter jag gjort detta går min låda klockrent :D

OBS Detta ett svar på din fråga om att den drar för hårt då då du lägger i driven det andra fenomenet att den går ojämt vid varm motor och högre varv är troligen något annat

Link to comment
Share on other sites

Då har jag nog inget turbinfel

Olja filter bytta lådan växlar perfekt

Allt är nytt i tändningsväg

Förgasaren renoverad

Tomgångsvarvtal neutral 800rpm(ska höja det )

Fördelaren har lite glapp i axeln men ignitor monterat den gick lika dant med brytare.

Bilen går perfekt när den är kall

Det är när den blir varm den går ojämt när man kör på jämn gas

Tomgången är bra när den är varm den kan hoppa till lite ibland men inte mycket.

Den går perfekt på gaspådrag både varm och kall utan minsta tvekan.

Så den funkar som den ska förutom på jämn gas

Link to comment
Share on other sites

Min gick också ojämnt vid jämn gas och perfekt på tomgång och gaspådrag. Bytte till slut fördelaren och så var det problemet borta.

Fördelaraxeln glappade inget i radiell riktning men drygt 0,7mm i axiell ledd.

Link to comment
Share on other sites

Kanske helt fel det här.

Men precis det här felet har jag varit med om på bilar med EGR.

Går bra på alla lägen utom jämn gas.

Du råkar inte ha ett EGR system på din bil med tanke på att det är en California bil?

Iså fall prova och koppla ur styr vacumet till klockan som öppnar för avgaserna och test kör med stängd EGR hela tiden.

Då har mina bilar som gjort så gått bra, både nyare och äldre bilar.

Mvh

MrV8

Link to comment
Share on other sites

Borde det inte vara förgasaren, eftersom den går perfekt med choke

Och bara går ojämt när den blir varm-

Eftersom det inte hjälper med luftskruvarna kanske man skulle kolla så att ingen har bytt munstycken.

Är det nån som vet vilken storlek en 67a: 289 2port californiabil har för storlek på standardmunstyckena?

Å andra sidan så går ju bilen jämt och fint vid gaspådrag så det kanske är något annat.

Mvh Gugge

Link to comment
Share on other sites

Är inte säker på autolite. Men kan tänkas dina munstycken inte är rätt.

När du gör gas pådrag så ger förgasare extra tillskott på bränsle. Så det verkar som motorn får för lite på tomgång. Har du provat med choke på varm motor? Du behöver inte ge full choke. om det går bra. så tror jag att du får för lite bränsle. Har läst folk har skrivit om flotönivån.

Det har stor inverkan på bränsle tillförselen, för tomgång. För låg magert

För hög Fet. Berätta hur den luktar i avgaserna. På tomgång varm motor.

Blir stickande frän ryker inte. Får du för lite. Luktar det bensin oförbränd.

Kan kännas stickande med. Fast inte lika mycket som första. Blir lite svart rök med.

Berra

Link to comment
Share on other sites

Nu går den perfekt

Jag har bytt till större munstycken efter ett tips att´det inte alls är ovanligt att man måste bestycka om förgasaren pga att dagens bensin är "sämre" än förr.

Efter att ha provat mig fram med olika munstcken så har jag gått från standard 50 till 58 då den går jämt och fint.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...