Jump to content

12 volt till tändspolen


gugges
 Share

Recommended Posts

Hej

Jag ska montera ignitor1 i min 67:a med 289.

Jag har läst inlägg i forumet om installationen

Det står mycket om en rosa kabel till tändspolen med motstånd i som ger ca 9volt.

Jag har en svart och en svartröd till min tändspole.

Tändspolen är orginal med gul topp på och det sitter inget förkopplingsmotstånd på tändspolen.

Det är orginal kablar som går fram till tändspolen.

När jag mätte hur många volt jag har till tändspolen med tändningen påslagen (motorn ej igång) så har jag 12 volt på den rödsvarta.

Finns det olika modeller av tändsystem eller är det något fel när jag har 12 volt fram till tändspolen. Mvh Andreas

Link to comment
Share on other sites

Hej.

Nej tändsystemet är i princip samma på alla tidiga Mustang

modeller, med en s.k. motståndskabel, startstyrkan på

spolen är ca:12V tändnings eller startströmen till spolen är

lite lägre (motståndskabel) för att inte brytarna skall brännas

sönder. :roll:

Så din spänning är rätt spänning, men du skall inte använda

motståndskabeln som kommer till spolen, du skall dra en

ny matarkabel till spolen. :?

Koppla på en ny kabel på tändlåset före motståndskabeln,

ROSA och gummiklädd, dra ut den nya till spolens plus

på detta vis går du förbi motståndet om du skall montera

Ignitor. :)

Du kan koppla bort den gammla kabeln, men klipp inte

bort den isolera den och göm den, du kan behöva den

vid ett nödläge om ignitorn pajar. :)

Klipp inte bort kabel på tändlåsets sida eftersom det ligger

en matarström till startrelä i samma. :?

Glöm heller inte att lägga alla tändelar som du demonterar

i bilen, brytare, kondensator, kan också vara bra att ha

om oturen är framme. 8)

Din originalspole funkar fint om du har Ignitor I, i annat fall

bör du byta spolen också. ;)

Vilket jäkla svamel, hoppas att jag skriver så att någon

förstår. :roll:

Link to comment
Share on other sites

När jag mätte hur många volt jag har till tändspolen med tändningen påslagen (motorn ej igång) så har jag 12 volt på den rödsvarta.

Finns det olika modeller av tändsystem eller är det något fel när jag har 12 volt fram till tändspolen. Mvh Andreas

Om brytaren är öppen på ett originalssystem (med motståndskabel)så har du batterispänning ca 13 V på både plus sida och minussida på spolen. när brytaren är till (sluten) så har du troligtvis ca 9V på plussidan och noll volt på minussidan.

Stanley

Link to comment
Share on other sites

Jag vet inte om jag har fattat detta.

Med motorn igång så har jag 12 volt till tändspolen

Och 9 volt ut från tändspolen.

Då borde ju resistorn vara inbyggd i tändspolen som är en orginal.

Då borde det ju inte finnas någon rosa kabel på min bil.

Tyvärr så har jag brytit ett revben så jag kommer inte under instrumentbrädan för att kolla kablarna där.

Link to comment
Share on other sites

Jag vet inte om jag har fattat detta.

Med motorn igång så har jag 12 volt till tändspolen

Och 9 volt ut från tändspolen.

Då borde ju resistorn vara inbyggd i tändspolen som är en orginal.

Då borde det ju inte finnas någon rosa kabel på min bil.

Tyvärr så har jag brytit ett revben så jag kommer inte under instrumentbrädan för att kolla kablarna där.

Det ska vara som jag skrev ovan. Om brytaren är öppen flyter det ingen ström i kretsen, så följdaktligen så får du full batterispänning (ca 13V) ända fram till brytarens ena pol.(den som är kopplad till tändspolen) Om brytaren är sluten så flyter det en ström i kretsen. Strömmens storlek avgörs av impedansen i kretsen (Motståndet). Motståndet i det här fallet är primärlindningen i tändspolen och den eventuella resistorkabeln (ett motstånd) Motståndet i övriga ledningar är försumbart. När belastningsströmmen genom spole och resistorkabel flyter uppkommer spänningsdelning vilket innebär att ca 3V ligger över motståndskabel och ca 9V ligger över spolen. Blev det klarare nu.

Stanley

Link to comment
Share on other sites

Som jag tolkar det: enheten fungerar ner till 8 volt, vilket kan inträffa när startmotorn jobbar och batteriet inte är tiptop. Om den lägger av tvärt vid spänningar mindre än 12 volt blir nog bilen svårstartad 8)

I installationsanvisningen till ignitor står det klart att om du har någon form av resistor i serie med tändspolen så koppla ignitorn på en riktig 12 v.

På min bil har jag ett relä som Per B beskrev, som kopplar en riktig 12v direkt från batteriet till tändspolen. Reläet drar av den gamla spänningen till tändspolen från tändningsnyckeln.

Min bil startar på ett ½ varv efter bytet till ignitor!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...