Jump to content

Körde min 67:a idag och undrar: Oil Pressure High & Helljusindikation ???


COCS
 Share

Recommended Posts

Som rubriken antyder, så undrar jag över 2 saker eller egentligen 3 saker:

Mustang Cab 1967 automat 289

1) Mätaren Oil Pressure visar High, så fort man slår på tändningen. Startar man motorn, visar den också samma läge = High hela tiden - ändrar sig inte om man kör 2-3000 varv eller har tomgång. Slår man av tändningen går mätaren ner till botten. Detta måste väl betyda att givaren på motorn är kass?

2) När jag körde ikväll, så var det så sent att det var mörkt ute, så jag slog på helljuset. Då tänds en indikator nedanför klockhuset som lyser vitt sken rakt i ögonen. Skall det vara så starkt vitt sken eller skall det vara en blå eller röd lins som indikerar helljus?

3) Motorn skall vara renoverad och den ser verkligen ut som ny överallt, väldigt snygg i detalj. Men den har ett 'tickande ljud' som jag tycker är konstigt. Det låter som när gamla gubbar & kärringar kommer med sina 30-40 år gamla Toyota eller Volvo 144 som dom inte gjort service på 20 år. Det är väl hydrauliska lyftare på 289:an? Skall väl inte finnas ngt att justera eller? Min andra orenoverade Mustang 289 -66 tickar inget alls, utan går helt tyst. Vad är det som ger detta tickande / klippande ljud?

Tack & mvh Christian

Link to comment
Share on other sites

Som rubriken antyder, så undrar jag över 2 saker eller egentligen 3 saker:

Mustang Cab 1967 automat 289

1) Mätaren Oil Pressure visar High, så fort man slår på tändningen. Startar man motorn, visar den också samma läge = High hela tiden - ändrar sig inte om man kör 2-3000 varv eller har tomgång. Slår man av tändningen går mätaren ner till botten. Detta måste väl betyda att givaren på motorn är kass?

2) När jag körde ikväll, så var det så sent att det var mörkt ute, så jag slog på helljuset. Då tänds en indikator nedanför klockhuset som lyser vitt sken rakt i ögonen. Skall det vara så starkt vitt sken eller skall det vara en blå eller röd lins som indikerar helljus?

3) Motorn skall vara renoverad och den ser verkligen ut som ny överallt, väldigt snygg i detalj. Men den har ett 'tickande ljud' som jag tycker är konstigt. Det låter som när gamla gubbar & kärringar kommer med sina 30-40 år gamla Toyota eller Volvo 144 som dom inte gjort service på 20 år. Det är väl hydrauliska lyftare på 289:an? Skall väl inte finnas ngt att justera eller? Min andra orenoverade Mustang 289 -66 tickar inget alls, utan går helt tyst. Vad är det som ger detta tickande / klippande ljud?

Tack & mvh Christian

Angående ditt tickande ljud från motorn. Jag hade samma tickande ljud min 302:a som var svår att lokalisera. Till slut hittade jag felet. Några bultar på grenrörsheddersena var inte riktigt åtdragna. Drog samtliga bultar sen blev det tyst. Ett litet tips bara.

Link to comment
Share on other sites

Tack för alla svar!

Jag förstår det som att linsen till helljuset ni nämner, skall sitta fast i instrumenttavlan och inte separat framför lampan. Jag har inte haft isär det (ännu), så det är kanske en dum fråga, men jag vet ju inte hur det ser ut.

PS. Väldigt bra instruktionsfilm, tack!

Edited by COCS
Lade till info om film.
Link to comment
Share on other sites

Som rubriken antyder, så undrar jag över 2 saker eller egentligen 3 saker:

Mustang Cab 1967 automat 289

1) Mätaren Oil Pressure visar High, så fort man slår på tändningen. Startar man motorn, visar den också samma läge = High hela tiden - ändrar sig inte om man kör 2-3000 varv eller har tomgång. Slår man av tändningen går mätaren ner till botten. Detta måste väl betyda att givaren på motorn är kass?

2) När jag körde ikväll, så var det så sent att det var mörkt ute, så jag slog på helljuset. Då tänds en indikator nedanför klockhuset som lyser vitt sken rakt i ögonen. Skall det vara så starkt vitt sken eller skall det vara en blå eller röd lins som indikerar helljus?

3) Motorn skall vara renoverad och den ser verkligen ut som ny överallt, väldigt snygg i detalj. Men den har ett 'tickande ljud' som jag tycker är konstigt. Det låter som när gamla gubbar & kärringar kommer med sina 30-40 år gamla Toyota eller Volvo 144 som dom inte gjort service på 20 år. Det är väl hydrauliska lyftare på 289:an? Skall väl inte finnas ngt att justera eller? Min andra orenoverade Mustang 289 -66 tickar inget alls, utan går helt tyst. Vad är det som ger detta tickande / klippande ljud?

Tack & mvh Christian

Hej,

2) På min 68´a lyser det rött när man har helljus på.

3) Hade också tickande i min 289 och var helt säker på att det var knas med ventilerna men.... drog åt grenrörsbultarna och det blev tyst. :D

mvh

Björn :cool:

Link to comment
Share on other sites

Beroende på det tickande ljudets frekvens så kan det vara bensinpumpen, ovanligt men kolla, tips, använd ett förlängningskaft och sätt mot örat och placera på olika punkter på motorn när den är igång, då brukar man kunna avgöra när ljudet blir högre och lägre.

Link to comment
Share on other sites

Tack Alla!

Får härmed medge att jag faktiskt fick några tårar i ögat av all hjälpsamhet. Nu har jag ju flera tips att kolla upp. Skall göra det snarast, förhoppningsvis imorgon. Fick fixat ett annat jobbigt problem idag, vilket jag känner mig mkt nöjd med :-)

Detta forum är fantastiskt!

Om ngn som läser här vet om en bra US V8-mekaniker i Göteborg (eller anser att han kan själv) som kan hjälpa mig att ställa in den nyrenoverade förgasaren så motorn går jämt och fint, så får ni gärna maila mig eller ringa mig, vilket ni föredrar. Jag betalar bra för proffsig hjälp, för jag vill så gärna motorn skall gå sådär jämt som den gjorde (minns) när man åkte V8 första gången för 35-40 år sedan...

Jag kan inte justera förgasaren själv. Det är en 289 med ny 2-ports. Allt är nytt eller nyrenoverat, men motorn går ojämt (vibrerar) på tomgång.

Tack och mvh Christian

BILD PÅ BIL FRAM:

http://i710.photobucket.com/albums/ww105/COCS_65/ford%20mustang%20convertible%201967%20brown%20very%20nice%20good/mustangcab196738.jpg

BILD PÅ BIL BAK:

http://i710.photobucket.com/albums/ww105/COCS_65/ford%20mustang%20convertible%201967%20brown%20very%20nice%20good/mustangcab196736.jpg

BILD PÅ MOTOR:

http://i710.photobucket.com/albums/ww105/COCS_65/ford%20mustang%20convertible%201967%20brown%20very%20nice%20good/mustangcab196750.jpg

Edited by COCS
Lade till länkar för bilder.
Link to comment
Share on other sites

Hej

Har du en nyrenoverad motor med hp oljepump så kan oljetrycksmätaren ligga i botten väldigt länge. På min som har det kan jag se att den går ned lite vid tomgång när den är riktigt varm annars ligger den högt runt 4 kg . Rött heljus. Tickandet brukar vara lyftare eller grenrörs/hedders packning som läcker.

Link to comment
Share on other sites

Hur nyrenoverad motorn än är så ska det nog inte bli oljetryck av att bara vrida på nyckeln !

Motorn bör nog gå i gång eller åtminstone bör nog vevaxeln rotera.

Tickande ljud kan även vara sprucket grenrör,tyvärr inte alltför ovanligt.

Link to comment
Share on other sites

Tack igen!

Så fort jag kollat upp era tips och har ngt att ge info om, så skall jag skriva här.

Jag har en känsla av att det kan ha blivit i samband med att intrumenttavlan var urtagen nyligen för montering av varvräknare, men jag börjar med att kolla upp givaren enl. tidigare postning med film.

Mvh COCS

Edited by COCS
Skrev fel.
Link to comment
Share on other sites

NU SÅÅ...

Problemet med 'Oil Pressure High' är löst - tack vare era tips!

Kabeln som går över motorn på vä. sida ner till givaren var skavd ca 5 cm ovanför givaren. Kabeln låg inte mot motorn, men var tydligen tillräckligt mkt nära för att det skulle bli elektriskt överslag och mätaren i bilen ge max utslag.

Jag 'kopplade' loss kabelskon från givaren och lindade den skadade kabeln med eltejp (snälla slå mig inte) och satte dit den och mätaren i bilen ger nu korrekt visning. Jag skall i helgen kapa av den dåliga kabeln och löda på en ny kabelsnutt i kablaget och täcka över skarven med krympslang, så det blir perfekt lagat.

Tack alla :-D

Link to comment
Share on other sites

Hej

1) Kabeln är lagom lång nu och blir för kort om jag gör den påtagligt kortare.

2) Den hylsan som sitter påtryckt på givaren är inget jag har hemma, den är speciell.

3) Jag uttryckte mig ngt felaktigt i ovan postning. Det jag skall höra är att klippa bort det dåliga och sedan skarva ihop, så det blir en (1) skarv. Löder man på rätt sätt och sätter krympslang på, så blir det bra. Jag har lagat maskiner i industrin på detta sätt.

Link to comment
Share on other sites

Hej

Nu har det hänt ngt konstigt här: Jag gjorde en postning igårkväll om åtdragning av grenrören, men den är borta nu, dock är CMC-49 svar kvar på en fråga jag hade i den postningen, så min postning är borta, men hans svar är kvar - konstigt :-o

Jag får skriva om min postning...

Igårkväll drog jag åt grenrören vid kall motor. Allt gick att dra åt på både vä. & hö. sida (utan överdrift), men närmast torpedväggen satt det nästan lite 'löst' (ej särskilt åtdraget). Jag har ej provkört, så jag vet inte om det tickande ljudet är borta. Däremot uppstod det några undringar:

1) På hö. sidas grenrör sitter ett 'rör' som är klätt med ngt material. Vad är detta rör? OBS! Det är väl detta som CMC-49 svarat på ovan, så då vet jag det.

2) Kan man efterdra även vid varm motor eller är det helt felaktigt?

3) På mitten av varje sida av grenrören sitter det istället 2 st. längre pinnbultar med muttrar, likadant på vä. & hö. sida. Varför sitter det längre pinnbultar just här - saknas ngt?

Sedan kan jag passa på att skriva att jag använde en 14 mm fast ringnyckel istället för en med tum, för tumnyckeln är ngt större i tolerans. 14 mm nyckeln passade väldigt tajt och bra :-)

Tack och mvh Christian

Edited by COCS
Lade till info om 14 mm nyckel.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...